<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="de-DE" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="lt-ie9 lt-ie8" lang="de-DE" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="lt-ie9" lang="de-DE" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="de-DE" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="507243396076778" />

<title>Antillectual feiern Uncle M-Debüt mit ”Heads You Win, Tails We Lose&quot;</title>
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://www.getaddicted.org/xmlrpc.php">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="HandheldFriendly" content="True">
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="MobileOptimized" content="320">
<link rel="pingback" href="http://www.getaddicted.org/xmlrpc.php">

		<script type="text/javascript">
		var ajaxurl = 'http://www.getaddicted.org/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Vor kurzem noch Gast beim Uncle M Fest, sind Antillectual nun Teil der Labelfamilie. Zur Feier des Tages gibts mit &quot;Heads You Win, Tails We Lose&quot; direkt einen neuen Song samt Video der holländischen Punkband. Und zwar hier."/>
<link rel="canonical" href="http://www.getaddicted.org/antillectual-heads-you-win-tails-we-lose-uncle-m/" />
<meta property="og:locale" content="de_DE" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Antillectual feiern Uncle M-Debüt mit ”Heads You Win, Tails We Lose&quot;" />
<meta property="og:description" content="Vor kurzem noch Gast beim Uncle M Fest, sind Antillectual nun Teil der Labelfamilie. Zur Feier des Tages gibts mit &quot;Heads You Win, Tails We Lose&quot; direkt einen neuen Song samt Video der holländischen Punkband. Und zwar hier." />
<meta property="og:url" content="http://www.getaddicted.org/antillectual-heads-you-win-tails-we-lose-uncle-m/" />
<meta property="og:site_name" content="GETADDICTED" />
<meta property="article:publisher" content="https://www.facebook.com/getaddicted/" />
<meta property="article:tag" content="Antillectual" />
<meta property="article:tag" content="Uncle M" />
<meta property="article:section" content="Allgemein" />
<meta property="article:published_time" content="2018-06-06T16:05:26+02:00" />
<meta property="article:modified_time" content="2018-06-06T16:21:16+02:00" />
<meta property="og:updated_time" content="2018-06-06T16:21:16+02:00" />
<meta property="og:image" content="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/06/antillectual.jpg?fit=1280%2C720" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/06/antillectual.jpg?fit=1280%2C720" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Antillectual 2018" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.getaddicted.org\/","sameAs":["https:\/\/www.facebook.com\/getaddicted\/","https:\/\/www.instagram.com\/getaddicted_org\/","https:\/\/twitter.com\/getaddicted"],"@id":"http:\/\/www.getaddicted.org\/#organization","name":"GETADDICTED","logo":"http:\/\/getaddicted.org\/wp-content\/uploads\/2015\/06\/ga_logo_neu_fb.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GETADDICTED &raquo; Feed" href="http://www.getaddicted.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="GETADDICTED &raquo; Kommentar-Feed" href="http://www.getaddicted.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.getaddicted.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-group-css' href='http://www.getaddicted.org/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/related-posts/related-posts.css,wp-content/themes/bucket/theme-content/css/style.css,wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/pixlikes/css/public.css,wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css,wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<style id='wpgrade-main-style-inline-css' type='text/css'>

                                            

</style>
<style id='pixlikes-plugin-styles-inline-css' type='text/css'>
.animate i:after {-webkit-transition: all 1000ms;-moz-transition: all 1000ms;-o-transition: all 1000ms;transition: all 1000ms; }
</style>
<link rel='stylesheet' id='google-webfonts-css'  href='http://fonts.googleapis.com/css?family=Arvo%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C700&#038;ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.getaddicted.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.getaddicted.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.getaddicted.org/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js,wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://www.getaddicted.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.getaddicted.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.getaddicted.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://wp.me/p7l1Mg-4r1' />
<link rel="alternate" type="application/json+oembed" href="http://www.getaddicted.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.getaddicted.org%2Fantillectual-heads-you-win-tails-we-lose-uncle-m%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.getaddicted.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.getaddicted.org%2Fantillectual-heads-you-win-tails-we-lose-uncle-m%2F&#038;format=xml" />
<script type='text/javascript'>
var e_mailit_config = {display_counter:false,TwitterID:'getaddicted',follow_services:{"Facebook":"getaddicted","Twitter":"getaddicted","Instagram":"getaddicted_org"},thanks_message:'Thanks for sharing!',mobile_bar:true,after_share_dialog:true,display_ads:true,hover_pinit:false,open_on:'onclick',emailit_branding:true,headline:[],'mobileServices':'Facebook,Messenger,WhatsApp,Twitter,Reddit,Copy_Link'};(function() {	var b=document.createElement('script');	
                        b.type='text/javascript';b.async=true;
	
                        b.src='//www.e-mailit.com/widget/menu3x/js/button.js';
	
                        var c=document.getElementsByTagName('head')[0];	c.appendChild(b) })()</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='icon' href="http://www.getaddicted.org/wp-content/uploads/2016/01/favicon_16px.png" >
<link rel="apple-touch-icon" href="http://www.getaddicted.org/wp-content/uploads/2016/01/bookmark-1.jpg" >
<meta name="description" content="Vor kurzem noch Gast beim Uncle M Fest, sind Antillectual nun Teil der Labelfamilie. Zur Feier des Tages gibts mit &#8222;Heads You Win, Tails We Lose&#8220; direkt einen neuen Song&hellip;"/>
<link rel="canonical" href="http://www.getaddicted.org/antillectual-heads-you-win-tails-we-lose-uncle-m/" />
<!-- facebook open graph stuff -->

<meta property="og:site_name" content="GETADDICTED"/>
<meta property="og:url" content="http://www.getaddicted.org/antillectual-heads-you-win-tails-we-lose-uncle-m/"/>
<meta property="og:title" content="Antillectual feiern Uncle M-Debüt mit ”Heads You Win, Tails We Lose&quot;" />
<meta property="og:type" content="article"/>
<meta property="og:description" content="Vor kurzem noch Gast beim Uncle M Fest, sind Antillectual nun Teil der Labelfamilie. Zur Feier des Tages gibts mit &#8222;Heads You Win, Tails We Lose&#8220; direkt einen neuen Song&hellip;" />
<meta property="article:published_time" content="2018-06-6">
<meta property="article:section" content="Allgemein">
<meta property="article:tag" content="Antillectual">
<meta property="article:tag" content="Uncle M">
<meta property="og:image" content="http://www.getaddicted.org/wp-content/uploads/2018/06/antillectual.jpg"/>
<!-- end facebook open graph --><!-- google +1 tags -->
<meta itemprop="name" content="Antillectual feiern Uncle M-Debüt mit ”Heads You Win, Tails We Lose&#8220;">
<meta itemprop="description" content="Vor kurzem noch Gast beim Uncle M Fest, sind Antillectual nun Teil der Labelfamilie. Zur Feier des Tages gibts mit &#8222;Heads You Win, Tails We Lose&#8220; direkt einen neuen Song&hellip;">
<meta itemprop="image" content="http://www.getaddicted.org/wp-content/uploads/2018/06/antillectual.jpg">

<!-- end google +1 tags --><!-- twitter card tags -->
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.getaddicted.org/antillectual-heads-you-win-tails-we-lose-uncle-m/" >
<meta name="twitter:site" content="@GETADDICTED"/>
<meta name="twitter:creator" content="@henaddicted"/>
<meta name="twitter:domain" content="www.getaddicted.org">
<meta name="twitter:title" content="Antillectual feiern Uncle M-Debüt mit ”Heads You Win, Tails We Lose&#8220;">
<meta name="twitter:description" content="Vor kurzem noch Gast beim Uncle M Fest, sind Antillectual nun Teil der Labelfamilie. Zur Feier des Tages gibts mit &#8222;Heads You Win, Tails We Lose&#8220; direkt einen neuen Song&hellip;">
<meta name="twitter:image:src" content="http://www.getaddicted.org/wp-content/uploads/2018/06/antillectual.jpg">
<!-- end twitter card tags -->
<link rel="amphtml" href="http://www.getaddicted.org/antillectual-heads-you-win-tails-we-lose-uncle-m/amp/"><link rel="icon" href="https://i2.wp.com/www.getaddicted.org/wp-content/uploads/2016/10/cropped-ga_logo_org_fb.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.getaddicted.org/wp-content/uploads/2016/10/cropped-ga_logo_org_fb.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.getaddicted.org/wp-content/uploads/2016/10/cropped-ga_logo_org_fb.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.getaddicted.org/wp-content/uploads/2016/10/cropped-ga_logo_org_fb.jpg?fit=270%2C270" />
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</head>
<body class="post-template-default single single-post postid-17051 single-format-standard  sticky-nav" itemscope itemtype="http://schema.org/Article" >
    <div class="pace">
        <div class="pace-activity"></div>
    </div>
    <div id="page">
        <nav class="navigation  navigation--mobile  overthrow">
            <h2 class="accessibility">Primäre Mobile Navigation</h2>
            <div class="search-form  push-half--top  push--bottom  soft--bottom">
                <form class="form-search" method="get" action="http://www.getaddicted.org/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Suchen..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form>            </div>
            <ul id="menu-main" class="nav  nav--main"><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="http://www.getaddicted.org/category/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.getaddicted.org/category/videos/unplugged/">Unplugged</a></li>
</ul>
</li>
<li id="menu-item-2758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2758"><a href="http://www.getaddicted.org/category/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="http://www.getaddicted.org/category/shows/konzerte/">Konzerte</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="http://www.getaddicted.org/category/shows/galerien/">Galerien</a></li>
</ul>
</li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://www.getaddicted.org/category/interviews/">Interviews</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://www.getaddicted.org/category/mediatheke/">Mediatheke</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://www.getaddicted.org/category/reviews/">Reviews</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="http://www.getaddicted.org/category/tour/">Tour</a>
<ul class="sub-menu">
	<li id="menu-item-2419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2419"><a href="http://www.getaddicted.org/category/tour/praesentiert-von-getaddicted/">präsentiert von GETADDICTED</a></li>
</ul>
</li>
<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://www.getaddicted.org/category/party/">Party</a></li>
</ul>        </nav>
        <div class="wrapper">
            <header class="header header--type1">

    <nav class="navigation  navigation--top">

        <div class="container">
            <h2 class="accessibility">Sekundäre Navigation</h2>
            <div class="grid">
                <div class="grid__item one-half">
                                    </div><!--
                --><div class="grid__item one-half">
                                    </div>
            </div>
        </div>

    </nav>

    <div class="container">
        <div class="site-header flexbox">
            <div class="site-header__branding flexbox__item one-half">
                    <a class="site-logo  site-logo--image    site-logo--image-2x" href="http://www.getaddicted.org" title="GETADDICTED">
                <img src="http://www.getaddicted.org/wp-content/uploads/2015/06/getaddicted-450.png" data-logo2x="http://www.getaddicted.org/wp-content/uploads/2015/06/getaddicted-retina.png" rel="logo" alt="GETADDICTED"/>
    </a>

            </div><!--
            --><div class="header-bar-container flexbox__item one-half split">
                <ul class="header-bar nav flush--bottom">
                                        <li class="search-item"><form class="form-search" method="get" action="http://www.getaddicted.org/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Suchen..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></li>
                                        			<li>
				<a class="social-icon-link" href="http://instagram.com/getaddicted_org" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-instagram square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="http://twitter.com/getaddicted" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-twitter square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.facebook.com/getaddicted" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-facebook square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="http://www.youtube.com/unterhirschen" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-youtube square"></i>
				</a>
			</li>
		                </ul>
            </div>
        </div>
        
        <div class="site-navigation__trigger js-nav-trigger"><span class="nav-icon"></span></div>                

        <hr class="nav-top-separator separator separator--subsection flush--bottom" />
        <nav class="navigation  navigation--main  js-navigation--main">

            <h2 class="accessibility">Haupt-Navigation</h2>
            <div class="nav--main__wrapper  js-sticky">
                <ul id="menu-main-1" class="nav  nav--main  js-nav--main">
<li id="nav--top__item-10" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="http://www.getaddicted.org/category/videos/" class="menu-link main-menu-link">Videos</a><ul class="nav nav--stacked nav--sub-menu sub-menu"><li id="nav--top__item-112" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.getaddicted.org/category/videos/unplugged/" class="menu-link sub-menu-link">Unplugged</a></li></ul>
</li>
<li id="nav--top__item-2758" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="http://www.getaddicted.org/category/shows/" class="menu-link main-menu-link">Shows</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-457" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.getaddicted.org/category/shows/konzerte/" class="menu-link sub-menu-link">Konzerte</a></li>
<li id="nav--top__item-214" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.getaddicted.org/category/shows/galerien/" class="menu-link sub-menu-link">Galerien</a></li>
</ul>
</li>
<li id="nav--top__item-7" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.getaddicted.org/category/interviews/" class="menu-link main-menu-link">Interviews</a></li>
<li id="nav--top__item-87" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.getaddicted.org/category/mediatheke/" class="menu-link main-menu-link">Mediatheke</a></li>
<li id="nav--top__item-138" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.getaddicted.org/category/reviews/" class="menu-link main-menu-link">Reviews</a></li>
<li id="nav--top__item-9" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="http://www.getaddicted.org/category/tour/" class="menu-link main-menu-link">Tour</a><ul class="nav nav--stacked nav--sub-menu sub-menu"><li id="nav--top__item-2419" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.getaddicted.org/category/tour/praesentiert-von-getaddicted/" class="menu-link sub-menu-link">präsentiert von GETADDICTED</a></li></ul>
</li>
<li id="nav--top__item-119" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.getaddicted.org/category/party/" class="menu-link main-menu-link">Party</a></li>
</ul>            </div>

        </nav>
    </div>

</header><!-- .header -->
    <div class="container container--main" >

    <div class="grid">

    
    <div class="grid__item  float--left  two-thirds  palm-one-whole  article__featured-image">
        <div class="image-wrap" style="padding-top: 56.285714285714%">
	                        <img class="riloadr-single" data-src-big="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/06/antillectual.jpg?fit=1050%2C591" data-src-small="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/06/antillectual.jpg?fit=335%2C188" alt="antillectual" />
			        </div>
    </div>


    <article class="post-article  js-post-gallery  grid__item  main  float--left  lap-and-up-two-thirds">
    	<h1 class="article__title  article__title--single" itemtype="name" >Antillectual feiern Uncle M-Debüt mit ”Heads You Win, Tails We Lose&#8220;</h1>

<div class="article__title__meta">
			<div class="article__author-name"><a href="http://www.getaddicted.org/author/henning-haake/" title="Beiträge von: Henning Haake" itemprop="author">Henning Haake</a></div>		<time class="article__time"  datetime="2018-06-06T16:05:26+00:00"> on 6. Juni 2018 at 16:05</time>
	</div>

    <div class="e-mailit_top_toolbox"><div class="e-mailit_toolbox square size20 " data-emailit-url='http://www.getaddicted.org/antillectual-heads-you-win-tails-we-lose-uncle-m/' data-emailit-title='Antillectual feiern Uncle M-Debüt mit ”Heads You Win, Tails We Lose&#8220;'>
<div class="e-mailit_btn_Facebook"></div>
<div class="e-mailit_btn_Messenger"></div>
<div class="e-mailit_btn_WhatsApp"></div>
<div class="e-mailit_btn_Twitter"></div>
<div class="e-mailit_btn_Reddit"></div>
<div class="e-mailit_btn_Copy_Link"></div>
</div>
</div><p>Vor kurzem noch Gast beim Uncle M Fest, sind Antillectual nun Teil der Labelfamilie. Zur Feier des Tages gibts mit &#8222;Heads You Win, Tails We Lose&#8220; direkt einen neuen Song samt Video der holländischen Punkband. Und zwar hier.</p>
<p>Antillectual sind zurück &#8211; die Holländer gehören seit Jahren zu Europas wichtigsten politischen Punkrock-Stimmen und sind langjährige Tourfreunde von Anti-Flag, Propagandhi oder Rise Against. Und neuerdings gehören sie auch zur Uncle M Familie. &#8222;Heads You Win, Tails We Lose&#8220; ist ihre neue Single.</p>
<p>Der Text des Songs ist eine Antwort auf die aktuelle Populismuswelle in Europa und der Welt. Trumps Wahl und seine katastrophale Politik sind zum Auslöser einer weltweiten Epidemie rechter Politik geworden, die unter dem Deckmantel vermeintlichen Anti-Establishments immer weiter um sich greift. Der dringliche und schnelle Song &#8222;Heads You Win, Tails We Lose&#8220; ist eine scharfe Kritik an dieser aktuellen Entwicklung und den Einfluß, die diese Politik auf den Planeten (ja, man muss es wohl so global sagen) hat. Kritische Zeiten erfordern eine kritische Haltung und davon haben Antillectual eine Menge im Köcher.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='960' height='570' src='http://www.youtube.com/embed/4RJJVr4LvzY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<h2>Antillectual live</h2>
<p>08.06.2018 DE &#8211; Hamburg &#8211; Booze Cruise Festival<br />
09.06.2018 DE &#8211; Herne &#8211; Heisterkamp Open Air<br />
15.06.2018 DE &#8211; Golm &#8211; Golm Rockt Festival<br />
16.06.2018 DE &#8211; Grevenbrück &#8211; Rock n Roll BBQ Festival<br />
21.06.2018 BE &#8211; Westerlo &#8211; Kaiser Festival<br />
27.06.2018 DE &#8211; Bausendorf &#8211; Riez Open Air<br />
28.07.2018 ES &#8211; Girona &#8211; Acitud Fest<br />
02.11.2018 NL &#8211; Eindhoven &#8211; The Sound of Revolution<br />
20.12.2018 NL &#8211; Den Haag &#8211; Paard<br />
21.12.2018 DE &#8211; Osnabrück &#8211; Bastard Club</p>
<a href="http://www.getaddicted.org/tag/antillectual" class="su-button su-button-style-default" style="color:#ffffff;background-color:#fb4834;border-color:#c93a2a;border-radius:6px;-moz-border-radius:6px;-webkit-border-radius:6px" target="_self"><span style="color:#ffffff;padding:0px 18px;font-size:14px;line-height:28px;border-color:#fc7f71;border-radius:6px;-moz-border-radius:6px;-webkit-border-radius:6px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"> Mehr zu ANTILLECTUAL</span></a>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Ähnliche Beiträge</em></h3>
</div>
    <div class="grid"><!--
                                    --></div>

        
        <div class="article__meta  article--single__meta">
                                <div class="btn-list">
                        <div class="btn  btn--small  btn--secondary"></div>
                        <a href="" class="btn  btn--small  btn--primary"></a>
                    </div>
                
                            <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Kategorien</div>
                    <a class="btn  btn--small  btn--tertiary" href="http://www.getaddicted.org/category/allgemein/" title="Alle Artikel aus Allgemein">Allgemein</a>                </div>
                            <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Tags:</div>
                    <a class="btn  btn--small  btn--tertiary" href="http://www.getaddicted.org/tag/antillectual/" title="Zeige alle Beiträge mit den Tags: Antillectual">Antillectual</a><a class="btn  btn--small  btn--tertiary" href="http://www.getaddicted.org/tag/uncle-m/" title="Zeige alle Beiträge mit den Tags: Uncle M">Uncle M</a>                </div>
                    </div>
                
<aside class="author" itemscope itemtype="http://schema.org/Person">
	<div class="author__avatar">
		<img src="http://getaddicted.org/wp-content/uploads/2015/06/henning-haake_avatar_1434817047-80x80.jpg" itemprop="image" alt="avatar" />	</div>
	<div class="author__text">
		<div class="author__title">
			<h3 class="accessibility">Autor</h3>
			<div class="hN">
				<span itemprop="name"><a href="http://www.getaddicted.org/author/henning-haake/" title="Beiträge von Henning Haake">Henning Haake</a></span>
			</div>
		</div>
		<p class="author__bio" itemprop="description"></p>
		<ul class="author__social-links">
							<li class="author__social-links__list-item">
					<a class="author__social-link" href="https://www.thehorizonisourhome.de/" target="_blank">Webseite</a>
				</li>
										<li class="author__social-links__list-item">
					<a class="author__social-link" href="https://twitter.com/henaddicted" target="_blank">Twitter</a>
				</li>
											</ul>
	</div>
</aside>
 <hr class="separator  separator--subsection">
        
            <nav class="post-nav  grid"><!--
                                        --><div class="post-nav-link  post-nav-link--prev  grid__item  one-whole  lap-and-up-one-half">
                    <a href="http://www.getaddicted.org/car-seat-headrest-live-in-koeln/">
                                <span class="post-nav-link__label">
                                    Vorheriger Beitrag                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">Fast so geil wie Goo Goo Dolls: Car Seat Headrest live in Köln</h3>
                                </span>
                    </a>
                </div><!--
                    --><div class="post-nav-link  post-nav-link--blank  grid__item  one-whole  lap-and-up-one-half">
                    &nbsp;
                </div><!--
                                    --></nav>

        
        <hr class="separator  separator--section">

            </article><!--
        
                 --><div class="grid__item  one-third  palm-one-whole  sidebar">
        <div id="jr_insta_slider-3" class="widget  widget--main jr-insta-slider"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Instagram</h2></div><div class='jr-insta-thumb'>
<ul class='no-bullet thumbnails jr_col_3'>
<li><a href="https://scontent-frt3-1.cdninstagram.com/vp/637c38150af7f4334b9289f09da9ddea/5BA2DFFC/t51.2885-15/e35/34115335_203094350309495_2562207773160898560_n.jpg" target="_blank" title="Demnchst gibt es dann wohl neue Songs von rvivr "><img src="https://scontent-frt3-1.cdninstagram.com/vp/fb5dd575555b8b275688257f34632184/5BA9FE99/t51.2885-15/s150x150/e35/34115335_203094350309495_2562207773160898560_n.jpg" alt="Demnchst gibt es dann wohl neue Songs von rvivr " title="Demnchst gibt es dann wohl neue Songs von rvivr " /></a></li><li><a href="https://scontent-frt3-1.cdninstagram.com/vp/61709e1c941bbc5268ff4b98d1df6d87/5BBFC4FE/t51.2885-15/e35/34348548_1964890206879260_7193125693067100160_n.jpg" target="_blank" title="rvivr im groen AZ Koeln  pumkbleibtpunk azbleibt rvivr concert"><img src="https://scontent-frt3-1.cdninstagram.com/vp/93a5ecc8934bfeef95b844959285d4eb/5BB58FA9/t51.2885-15/s150x150/e35/34348548_1964890206879260_7193125693067100160_n.jpg" alt="rvivr im groen AZ Koeln  pumkbleibtpunk azbleibt rvivr concert" title="rvivr im groen AZ Koeln  pumkbleibtpunk azbleibt rvivr concert" /></a></li><li><a href="https://scontent-frt3-1.cdninstagram.com/vp/19d267ec88cb0a184f62c904d8382cfc/5BBBA5B8/t51.2885-15/e35/32976953_594750294228630_4950137253897699328_n.jpg" target="_blank" title="Blackout Problems sind total zuversichtlich was ihre Fertigkeiten angeht blackoutproblems"><img src="https://scontent-frt3-1.cdninstagram.com/vp/f63df146523afcfce01c3e65dcfefe56/5BA73D46/t51.2885-15/s150x150/e35/c98.0.884.884/32976953_594750294228630_4950137253897699328_n.jpg" alt="Blackout Problems sind total zuversichtlich was ihre Fertigkeiten angeht blackoutproblems" title="Blackout Problems sind total zuversichtlich was ihre Fertigkeiten angeht blackoutproblems" /></a></li><li><a href="https://scontent-frt3-1.cdninstagram.com/vp/bb182f09c9d6225c78739dc42b8e3596/5B970EFF/t51.2885-15/e35/32077557_1811736185552908_6229078953009610752_n.jpg" target="_blank" title="Marmozets gehen auf Tour 28102018 Dortmund  FZW 29102018 Wiesbaden"><img src="https://scontent-frt3-1.cdninstagram.com/vp/995f31bad03bceba65058d93805f16af/5B90BFA8/t51.2885-15/s150x150/e35/32077557_1811736185552908_6229078953009610752_n.jpg" alt="Marmozets gehen auf Tour 28102018 Dortmund  FZW 29102018 Wiesbaden" title="Marmozets gehen auf Tour 28102018 Dortmund  FZW 29102018 Wiesbaden" /></a></li><li><a href="https://scontent-frt3-1.cdninstagram.com/vp/3194d6f70f05bc8abbe9e270aec2bc7c/5B60F6CD/t51.2885-15/e35/31046636_228641887718571_70326696447836160_n.jpg" target="_blank" title="May the Fourth be with you omadoristanzt  titusdortmund "><img src="https://scontent-frt3-1.cdninstagram.com/vp/66d9d302a592f02b0bc1ab96014d070a/5B9CEA93/t51.2885-15/s150x150/e35/31046636_228641887718571_70326696447836160_n.jpg" alt="May the Fourth be with you omadoristanzt  titusdortmund " title="May the Fourth be with you omadoristanzt  titusdortmund " /></a></li><li><a href="https://scontent-frt3-1.cdninstagram.com/vp/ce521511abaced932abe4b7ec4bdabe8/5B99788B/t51.2885-15/e35/30602391_1009886735828441_1964199045379391488_n.jpg" target="_blank" title="Ein Wochenende mit loveacademy in Kln Freitag war schonmal brutal!"><img src="https://scontent-frt3-1.cdninstagram.com/vp/e613640c60b16680edb4718a17f57b62/5B7933DC/t51.2885-15/s150x150/e35/30602391_1009886735828441_1964199045379391488_n.jpg" alt="Ein Wochenende mit loveacademy in Kln Freitag war schonmal brutal!" title="Ein Wochenende mit loveacademy in Kln Freitag war schonmal brutal!" /></a></li></ul>
</div></div>		<div id="recent-posts-4" class="widget  widget--main widget_recent_entries">		<div class="widget__title  widget--sidebar__title"><h2 class="hN">Neueste Beiträge</h2></div>		<ul>
											<li>
					<a href="http://www.getaddicted.org/antillectual-heads-you-win-tails-we-lose-uncle-m/">Antillectual feiern Uncle M-Debüt mit ”Heads You Win, Tails We Lose&#8220;</a>
									</li>
											<li>
					<a href="http://www.getaddicted.org/car-seat-headrest-live-in-koeln/">Fast so geil wie Goo Goo Dolls: Car Seat Headrest live in Köln</a>
									</li>
											<li>
					<a href="http://www.getaddicted.org/dylan-slocum-interview/">Dylan Slocum (Spanish Love Songs): ”We’ll have some serious decisions to make very soon”</a>
									</li>
											<li>
					<a href="http://www.getaddicted.org/ready-set-no-angry-youth-elite/">Ready! Set! No! — Song by Song mit Angry Youth Elite</a>
									</li>
											<li>
					<a href="http://www.getaddicted.org/marmozets-knowing-what-you-know-now-tour/">Marmozets gehen auf Tour &#8211; präsentiert von GETADDICTED</a>
									</li>
					</ul>
		</div>    </div>
    
    </div>
    </div>

   
    </div><!-- .wrapper --> 
    
        <div class="site__stats">
        <div class="container">
        
                        <div class="back-to-top"><a href="#page">Back to Top</a></div>
                    </div>
    </div>
        
    <footer class="site__footer">
        
        <h2 class="accessibility"></h2>
		
    			
        <div class="footer__copyright">
            <div class="container">
                <div class="flexbox">
                    <div class="footer-copyright flexbox__item">Copyright © 2016 GETADDICTED.ORG | All rights reserved. <a href="/impressum">Impressum</a></div>
                    <div class="footer-menu flexbox__item "></div>
                </div>
            </div>
        </div>

    </footer><!-- .site__footer -->
    
    </div><!-- #page -->
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.getaddicted.org?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><link rel='stylesheet' id='su-content-shortcodes-group-css' href='http://www.getaddicted.org/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/shortcodes-ultimate/assets/css/content-shortcodes.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.getaddicted.org\/wp-admin\/admin-ajax.php";
var sharrre_urlCurl = "http:\/\/www.getaddicted.org\/wp-content\/themes\/bucket\/theme-content\/js\/sharrre.php";
var objectl10n = {"tPrev":"Zur\u00fcck (Pfeiltaste links)","tNext":"Weiter (Pfeiltaste rechts)","tCounter":"von"};
var theme_name = "bucket";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.getaddicted.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Bitte best\u00e4tige, dass du keine Maschine bist."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var locals = {"ajax_url":"http:\/\/www.getaddicted.org\/wp-admin\/admin-ajax.php","ajax_nounce":"5115b90246","load_likes_with_ajax":"","already_voted_msg":"You already voted!","like_on_action":"click","hover_time":"1000","free_votes":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.getaddicted.org/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/bucket/theme-content/js/main.js,wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/plugins/pixlikes/js/public.js,wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</body>
</html>