<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="de-DE" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="lt-ie9 lt-ie8" lang="de-DE" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="lt-ie9" lang="de-DE" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="de-DE" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="507243396076778" />

<title>Galerie: Billy Talent in Luxemburg 2018 - GETADDICTED</title>
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://www.getaddicted.org/xmlrpc.php">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="HandheldFriendly" content="True">
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="MobileOptimized" content="320">
<link rel="pingback" href="http://www.getaddicted.org/xmlrpc.php">

		<script type="text/javascript">
		var ajaxurl = 'http://www.getaddicted.org/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Billy Talent sind immer noch mit ihrem Album &quot;Afraid Of Heights&quot; unterwegs. Und die Lücken zwischen den Festivals füllen sie mit Einzel-Shows"/>
<link rel="canonical" href="http://www.getaddicted.org/galerie-billy-talent-in-luxemburg-2018/" />
<meta property="og:locale" content="de_DE" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Galerie: Billy Talent in Luxemburg 2018 - GETADDICTED" />
<meta property="og:description" content="Billy Talent sind immer noch mit ihrem Album &quot;Afraid Of Heights&quot; unterwegs. Und die Lücken zwischen den Festivals füllen sie mit Einzel-Shows" />
<meta property="og:url" content="http://www.getaddicted.org/galerie-billy-talent-in-luxemburg-2018/" />
<meta property="og:site_name" content="GETADDICTED" />
<meta property="article:publisher" content="https://www.facebook.com/getaddicted/" />
<meta property="article:section" content="Galerien" />
<meta property="article:published_time" content="2018-07-05T20:09:29+02:00" />
<meta property="og:image" content="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent_header_1050x591.jpg?fit=1050%2C591" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent_header_1050x591.jpg?fit=1050%2C591" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="591" />
<meta property="og:image:alt" content="Billy Talent live in Luxemburg, Foto: Nadine Welsch" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.getaddicted.org\/","sameAs":["https:\/\/www.facebook.com\/getaddicted\/","https:\/\/www.instagram.com\/getaddicted_org\/","https:\/\/twitter.com\/getaddicted"],"@id":"http:\/\/www.getaddicted.org\/#organization","name":"GETADDICTED","logo":"http:\/\/getaddicted.org\/wp-content\/uploads\/2015\/06\/ga_logo_neu_fb.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GETADDICTED &raquo; Feed" href="http://www.getaddicted.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="GETADDICTED &raquo; Kommentar-Feed" href="http://www.getaddicted.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.getaddicted.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-group-css' href='http://www.getaddicted.org/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/related-posts/related-posts.css,wp-content/themes/bucket/theme-content/css/style.css,wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/pixlikes/css/public.css,wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css,wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<style id='wpgrade-main-style-inline-css' type='text/css'>

                                            

</style>
<style id='pixlikes-plugin-styles-inline-css' type='text/css'>
.animate i:after {-webkit-transition: all 1000ms;-moz-transition: all 1000ms;-o-transition: all 1000ms;transition: all 1000ms; }
</style>
<link rel='stylesheet' id='google-webfonts-css'  href='http://fonts.googleapis.com/css?family=Arvo%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C700&#038;ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.getaddicted.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.getaddicted.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.getaddicted.org/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js,wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://www.getaddicted.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.getaddicted.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.getaddicted.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://wp.me/p7l1Mg-4vA' />
<link rel="alternate" type="application/json+oembed" href="http://www.getaddicted.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.getaddicted.org%2Fgalerie-billy-talent-in-luxemburg-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.getaddicted.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.getaddicted.org%2Fgalerie-billy-talent-in-luxemburg-2018%2F&#038;format=xml" />
<script type='text/javascript'>
var e_mailit_config = {display_counter:false,TwitterID:'getaddicted',follow_services:{"Facebook":"getaddicted","Twitter":"getaddicted","Instagram":"getaddicted_org"},thanks_message:'Thanks for sharing!',mobile_bar:true,after_share_dialog:true,display_ads:true,hover_pinit:false,open_on:'onclick',emailit_branding:true,headline:[],'mobileServices':'Facebook,Messenger,WhatsApp,Twitter,Reddit,Copy_Link'};(function() {	var b=document.createElement('script');	
                        b.type='text/javascript';b.async=true;
	
                        b.src='//www.e-mailit.com/widget/menu3x/js/button.js';
	
                        var c=document.getElementsByTagName('head')[0];	c.appendChild(b) })()</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='icon' href="http://www.getaddicted.org/wp-content/uploads/2016/01/favicon_16px.png" >
<link rel="apple-touch-icon" href="http://www.getaddicted.org/wp-content/uploads/2016/01/bookmark-1.jpg" >
<meta name="description" content="Billy Talent sind immer noch mit ihrem Album &#8222;Afraid Of Heights&#8220; unterwegs. Und die Lücken zwischen den Festivals füllen sie mit Einzel-Shows &#8211; oder wie im Fall von Luxemburg: mit&hellip;"/>
<link rel="canonical" href="http://www.getaddicted.org/galerie-billy-talent-in-luxemburg-2018/" />
<!-- facebook open graph stuff -->

<meta property="og:site_name" content="GETADDICTED"/>
<meta property="og:url" content="http://www.getaddicted.org/galerie-billy-talent-in-luxemburg-2018/"/>
<meta property="og:title" content="Galerie: Billy Talent in Luxemburg 2018 - GETADDICTED" />
<meta property="og:type" content="article"/>
<meta property="og:description" content="Billy Talent sind immer noch mit ihrem Album &#8222;Afraid Of Heights&#8220; unterwegs. Und die Lücken zwischen den Festivals füllen sie mit Einzel-Shows &#8211; oder wie im Fall von Luxemburg: mit&hellip;" />
<meta property="article:published_time" content="2018-07-5">
<meta property="article:section" content="Shows">
<meta property="og:image" content="http://www.getaddicted.org/wp-content/uploads/2018/07/billy-talent_header_1050x591.jpg"/>
<!-- end facebook open graph --><!-- google +1 tags -->
<meta itemprop="name" content="Galerie: Billy Talent in Luxemburg 2018">
<meta itemprop="description" content="Billy Talent sind immer noch mit ihrem Album &#8222;Afraid Of Heights&#8220; unterwegs. Und die Lücken zwischen den Festivals füllen sie mit Einzel-Shows &#8211; oder wie im Fall von Luxemburg: mit&hellip;">
<meta itemprop="image" content="http://www.getaddicted.org/wp-content/uploads/2018/07/billy-talent_header_1050x591.jpg">

<!-- end google +1 tags --><!-- twitter card tags -->
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.getaddicted.org/galerie-billy-talent-in-luxemburg-2018/" >
<meta name="twitter:site" content="@GETADDICTED"/>
<meta name="twitter:domain" content="www.getaddicted.org">
<meta name="twitter:title" content="Galerie: Billy Talent in Luxemburg 2018">
<meta name="twitter:description" content="Billy Talent sind immer noch mit ihrem Album &#8222;Afraid Of Heights&#8220; unterwegs. Und die Lücken zwischen den Festivals füllen sie mit Einzel-Shows &#8211; oder wie im Fall von Luxemburg: mit&hellip;">
<meta name="twitter:image:src" content="http://www.getaddicted.org/wp-content/uploads/2018/07/billy-talent_header_1050x591.jpg">
<!-- end twitter card tags -->
<link rel="amphtml" href="http://www.getaddicted.org/galerie-billy-talent-in-luxemburg-2018/amp/"><link rel="icon" href="https://i2.wp.com/www.getaddicted.org/wp-content/uploads/2016/10/cropped-ga_logo_org_fb.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.getaddicted.org/wp-content/uploads/2016/10/cropped-ga_logo_org_fb.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.getaddicted.org/wp-content/uploads/2016/10/cropped-ga_logo_org_fb.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.getaddicted.org/wp-content/uploads/2016/10/cropped-ga_logo_org_fb.jpg?fit=270%2C270" />
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</head>
<body class="post-template-default single single-post postid-17334 single-format-standard  sticky-nav" itemscope itemtype="http://schema.org/Article" >
    <div class="pace">
        <div class="pace-activity"></div>
    </div>
    <div id="page">
        <nav class="navigation  navigation--mobile  overthrow">
            <h2 class="accessibility">Primäre Mobile Navigation</h2>
            <div class="search-form  push-half--top  push--bottom  soft--bottom">
                <form class="form-search" method="get" action="http://www.getaddicted.org/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Suchen..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form>            </div>
            <ul id="menu-main" class="nav  nav--main"><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="http://www.getaddicted.org/category/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.getaddicted.org/category/videos/unplugged/">Unplugged</a></li>
</ul>
</li>
<li id="menu-item-2758" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2758"><a href="http://www.getaddicted.org/category/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="http://www.getaddicted.org/category/shows/konzerte/">Konzerte</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-214"><a href="http://www.getaddicted.org/category/shows/galerien/">Galerien</a></li>
</ul>
</li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://www.getaddicted.org/category/interviews/">Interviews</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://www.getaddicted.org/category/mediatheke/">Mediatheke</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://www.getaddicted.org/category/reviews/">Reviews</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="http://www.getaddicted.org/category/tour/">Tour</a>
<ul class="sub-menu">
	<li id="menu-item-2419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2419"><a href="http://www.getaddicted.org/category/tour/praesentiert-von-getaddicted/">präsentiert von GETADDICTED</a></li>
</ul>
</li>
<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://www.getaddicted.org/category/party/">Party</a></li>
</ul>        </nav>
        <div class="wrapper">
            <header class="header header--type1">

    <nav class="navigation  navigation--top">

        <div class="container">
            <h2 class="accessibility">Sekundäre Navigation</h2>
            <div class="grid">
                <div class="grid__item one-half">
                                    </div><!--
                --><div class="grid__item one-half">
                                    </div>
            </div>
        </div>

    </nav>

    <div class="container">
        <div class="site-header flexbox">
            <div class="site-header__branding flexbox__item one-half">
                    <a class="site-logo  site-logo--image    site-logo--image-2x" href="http://www.getaddicted.org" title="GETADDICTED">
                <img src="http://www.getaddicted.org/wp-content/uploads/2015/06/getaddicted-450.png" data-logo2x="http://www.getaddicted.org/wp-content/uploads/2015/06/getaddicted-retina.png" rel="logo" alt="GETADDICTED"/>
    </a>

            </div><!--
            --><div class="header-bar-container flexbox__item one-half split">
                <ul class="header-bar nav flush--bottom">
                                        <li class="search-item"><form class="form-search" method="get" action="http://www.getaddicted.org/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Suchen..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></li>
                                        			<li>
				<a class="social-icon-link" href="http://instagram.com/getaddicted_org" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-instagram square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="http://twitter.com/getaddicted" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-twitter square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.facebook.com/getaddicted" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-facebook square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="http://www.youtube.com/unterhirschen" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-youtube square"></i>
				</a>
			</li>
		                </ul>
            </div>
        </div>
        
        <div class="site-navigation__trigger js-nav-trigger"><span class="nav-icon"></span></div>                

        <hr class="nav-top-separator separator separator--subsection flush--bottom" />
        <nav class="navigation  navigation--main  js-navigation--main">

            <h2 class="accessibility">Haupt-Navigation</h2>
            <div class="nav--main__wrapper  js-sticky">
                <ul id="menu-main-1" class="nav  nav--main  js-nav--main">
<li id="nav--top__item-10" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="http://www.getaddicted.org/category/videos/" class="menu-link main-menu-link">Videos</a><ul class="nav nav--stacked nav--sub-menu sub-menu"><li id="nav--top__item-112" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.getaddicted.org/category/videos/unplugged/" class="menu-link sub-menu-link">Unplugged</a></li></ul>
</li>
<li id="nav--top__item-2758" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="http://www.getaddicted.org/category/shows/" class="menu-link main-menu-link">Shows</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-457" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.getaddicted.org/category/shows/konzerte/" class="menu-link sub-menu-link">Konzerte</a></li>
<li id="nav--top__item-214" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent hidden"><a href="http://www.getaddicted.org/category/shows/galerien/" class="menu-link sub-menu-link">Galerien</a></li>
</ul>
</li>
<li id="nav--top__item-7" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.getaddicted.org/category/interviews/" class="menu-link main-menu-link">Interviews</a></li>
<li id="nav--top__item-87" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.getaddicted.org/category/mediatheke/" class="menu-link main-menu-link">Mediatheke</a></li>
<li id="nav--top__item-138" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.getaddicted.org/category/reviews/" class="menu-link main-menu-link">Reviews</a></li>
<li id="nav--top__item-9" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="http://www.getaddicted.org/category/tour/" class="menu-link main-menu-link">Tour</a><ul class="nav nav--stacked nav--sub-menu sub-menu"><li id="nav--top__item-2419" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.getaddicted.org/category/tour/praesentiert-von-getaddicted/" class="menu-link sub-menu-link">präsentiert von GETADDICTED</a></li></ul>
</li>
<li id="nav--top__item-119" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.getaddicted.org/category/party/" class="menu-link main-menu-link">Party</a></li>
</ul>            </div>

        </nav>
    </div>

</header><!-- .header -->
    <div class="container container--main" >

    <div class="grid">

    
    <div class="grid__item  float--left  two-thirds  palm-one-whole  article__featured-image">
        <div class="image-wrap" style="padding-top: 56.285714285714%">
	                        <img class="riloadr-single" data-src-big="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent_header_1050x591.jpg?fit=1050%2C591" data-src-small="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent_header_1050x591.jpg?fit=335%2C189" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" />
			        </div>
    </div>


    <article class="post-article  js-post-gallery  grid__item  main  float--left  lap-and-up-two-thirds">
    	<h1 class="article__title  article__title--single" itemtype="name" >Galerie: Billy Talent in Luxemburg 2018</h1>

<div class="article__title__meta">
			<div class="article__author-name"><a href="http://www.getaddicted.org/author/nwelsch/" title="Beiträge von: Nadine Welsch" itemprop="author">Nadine Welsch</a></div>		<time class="article__time"  datetime="2018-07-05T20:09:29+00:00"> on 5. Juli 2018 at 20:09</time>
	</div>

    <div class="e-mailit_top_toolbox"><div class="e-mailit_toolbox square size20 " data-emailit-url='http://www.getaddicted.org/galerie-billy-talent-in-luxemburg-2018/' data-emailit-title='Galerie: Billy Talent in Luxemburg 2018'>
<div class="e-mailit_btn_Facebook"></div>
<div class="e-mailit_btn_Messenger"></div>
<div class="e-mailit_btn_WhatsApp"></div>
<div class="e-mailit_btn_Twitter"></div>
<div class="e-mailit_btn_Reddit"></div>
<div class="e-mailit_btn_Copy_Link"></div>
</div>
</div><p>Billy Talent sind immer noch mit ihrem Album &#8222;Afraid Of Heights&#8220; unterwegs. Und die Lücken zwischen den Festivals füllen sie mit Einzel-Shows &#8211; oder wie im Fall von Luxemburg: mit zwei aufeinanderfolgenden Konzerten.</p>
<h2>Billy Talent // Den Atelier, Luxemburg, 26.06.2018</h2>
<div id="envira-gallery-wrap-17336" class="envira-gallery-wrap envira-gallery-theme-base envira-lightbox-theme-base" itemscope itemtype="http://schema.org/ImageGallery"><div data-row-height="" data-gallery-theme="" id="envira-gallery-17336" class="envira-gallery-public  envira-gallery-3-columns envira-clear enviratope envira-gallery-css-animations" data-envira-columns="3"><div id="envira-gallery-item-17310" class="envira-gallery-item enviratope-item envira-gallery-item-1 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="http://www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-1.jpg" class="envira-gallery-17336 envira-gallery-link" rel="enviragallery17336" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-17310" class="envira-gallery-image envira-gallery-image-1" data-envira-index="1" src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-1.jpg?fit=800%2C533" data-envira-src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-1.jpg?fit=800%2C533" data-envira-gallery-id="17336" data-envira-item-id="17310" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch"  itemprop="thumbnailUrl" data-envira-srcset="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-1.jpg?fit=800%2C533 400w,https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-1.jpg?fit=800%2C533 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-17311" class="envira-gallery-item enviratope-item envira-gallery-item-2 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="http://www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-2.jpg" class="envira-gallery-17336 envira-gallery-link" rel="enviragallery17336" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-17311" class="envira-gallery-image envira-gallery-image-2" data-envira-index="2" src="https://i2.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-2.jpg?fit=800%2C533" data-envira-src="https://i2.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-2.jpg?fit=800%2C533" data-envira-gallery-id="17336" data-envira-item-id="17311" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch"  itemprop="thumbnailUrl" data-envira-srcset="https://i2.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-2.jpg?fit=800%2C533 400w,https://i2.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-2.jpg?fit=800%2C533 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-17312" class="envira-gallery-item enviratope-item envira-gallery-item-3 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="http://www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-3.jpg" class="envira-gallery-17336 envira-gallery-link" rel="enviragallery17336" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-17312" class="envira-gallery-image envira-gallery-image-3" data-envira-index="3" src="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-3.jpg?fit=800%2C533" data-envira-src="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-3.jpg?fit=800%2C533" data-envira-gallery-id="17336" data-envira-item-id="17312" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch"  itemprop="thumbnailUrl" data-envira-srcset="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-3.jpg?fit=800%2C533 400w,https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-3.jpg?fit=800%2C533 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-17313" class="envira-gallery-item enviratope-item envira-gallery-item-4 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="http://www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-4.jpg" class="envira-gallery-17336 envira-gallery-link" rel="enviragallery17336" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-17313" class="envira-gallery-image envira-gallery-image-4" data-envira-index="4" src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-4.jpg?fit=800%2C533" data-envira-src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-4.jpg?fit=800%2C533" data-envira-gallery-id="17336" data-envira-item-id="17313" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch"  itemprop="thumbnailUrl" data-envira-srcset="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-4.jpg?fit=800%2C533 400w,https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-4.jpg?fit=800%2C533 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-17314" class="envira-gallery-item enviratope-item envira-gallery-item-5 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="http://www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-5.jpg" class="envira-gallery-17336 envira-gallery-link" rel="enviragallery17336" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-17314" class="envira-gallery-image envira-gallery-image-5" data-envira-index="5" src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-5.jpg?fit=800%2C533" data-envira-src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-5.jpg?fit=800%2C533" data-envira-gallery-id="17336" data-envira-item-id="17314" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch"  itemprop="thumbnailUrl" data-envira-srcset="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-5.jpg?fit=800%2C533 400w,https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-5.jpg?fit=800%2C533 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-17315" class="envira-gallery-item enviratope-item envira-gallery-item-6 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="http://www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-6.jpg" class="envira-gallery-17336 envira-gallery-link" rel="enviragallery17336" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-17315" class="envira-gallery-image envira-gallery-image-6" data-envira-index="6" src="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-6.jpg?fit=800%2C533" data-envira-src="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-6.jpg?fit=800%2C533" data-envira-gallery-id="17336" data-envira-item-id="17315" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch"  itemprop="thumbnailUrl" data-envira-srcset="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-6.jpg?fit=800%2C533 400w,https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-6.jpg?fit=800%2C533 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-17316" class="envira-gallery-item enviratope-item envira-gallery-item-7 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="http://www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-7.jpg" class="envira-gallery-17336 envira-gallery-link" rel="enviragallery17336" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-17316" class="envira-gallery-image envira-gallery-image-7" data-envira-index="7" src="https://i2.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-7.jpg?fit=800%2C533" data-envira-src="https://i2.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-7.jpg?fit=800%2C533" data-envira-gallery-id="17336" data-envira-item-id="17316" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch"  itemprop="thumbnailUrl" data-envira-srcset="https://i2.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-7.jpg?fit=800%2C533 400w,https://i2.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-7.jpg?fit=800%2C533 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-17317" class="envira-gallery-item enviratope-item envira-gallery-item-8 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="http://www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-8.jpg" class="envira-gallery-17336 envira-gallery-link" rel="enviragallery17336" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-17317" class="envira-gallery-image envira-gallery-image-8" data-envira-index="8" src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-8.jpg?fit=800%2C533" data-envira-src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-8.jpg?fit=800%2C533" data-envira-gallery-id="17336" data-envira-item-id="17317" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch"  itemprop="thumbnailUrl" data-envira-srcset="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-8.jpg?fit=800%2C533 400w,https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-8.jpg?fit=800%2C533 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-17318" class="envira-gallery-item enviratope-item envira-gallery-item-9 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="http://www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-9.jpg" class="envira-gallery-17336 envira-gallery-link" rel="enviragallery17336" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-17318" class="envira-gallery-image envira-gallery-image-9" data-envira-index="9" src="https://i2.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-9.jpg?fit=533%2C800" data-envira-src="https://i2.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-9.jpg?fit=533%2C800" data-envira-gallery-id="17336" data-envira-item-id="17318" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch"  itemprop="thumbnailUrl" data-envira-srcset="https://i2.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-9.jpg?fit=533%2C800 400w,https://i2.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-9.jpg?fit=533%2C800 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-17319" class="envira-gallery-item enviratope-item envira-gallery-item-10 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="http://www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-10.jpg" class="envira-gallery-17336 envira-gallery-link" rel="enviragallery17336" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-17319" class="envira-gallery-image envira-gallery-image-10" data-envira-index="10" src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-10.jpg?fit=533%2C800" data-envira-src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-10.jpg?fit=533%2C800" data-envira-gallery-id="17336" data-envira-item-id="17319" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch"  itemprop="thumbnailUrl" data-envira-srcset="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-10.jpg?fit=533%2C800 400w,https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-10.jpg?fit=533%2C800 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-17320" class="envira-gallery-item enviratope-item envira-gallery-item-11 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="http://www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-11.jpg" class="envira-gallery-17336 envira-gallery-link" rel="enviragallery17336" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-17320" class="envira-gallery-image envira-gallery-image-11" data-envira-index="11" src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-11.jpg?fit=800%2C533" data-envira-src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-11.jpg?fit=800%2C533" data-envira-gallery-id="17336" data-envira-item-id="17320" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch"  itemprop="thumbnailUrl" data-envira-srcset="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-11.jpg?fit=800%2C533 400w,https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-11.jpg?fit=800%2C533 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-17321" class="envira-gallery-item enviratope-item envira-gallery-item-12 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="http://www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-12.jpg" class="envira-gallery-17336 envira-gallery-link" rel="enviragallery17336" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-17321" class="envira-gallery-image envira-gallery-image-12" data-envira-index="12" src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-12.jpg?fit=800%2C533" data-envira-src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-12.jpg?fit=800%2C533" data-envira-gallery-id="17336" data-envira-item-id="17321" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch"  itemprop="thumbnailUrl" data-envira-srcset="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-12.jpg?fit=800%2C533 400w,https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-12.jpg?fit=800%2C533 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-17322" class="envira-gallery-item enviratope-item envira-gallery-item-13 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="http://www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-13.jpg" class="envira-gallery-17336 envira-gallery-link" rel="enviragallery17336" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-17322" class="envira-gallery-image envira-gallery-image-13" data-envira-index="13" src="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-13.jpg?fit=533%2C800" data-envira-src="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-13.jpg?fit=533%2C800" data-envira-gallery-id="17336" data-envira-item-id="17322" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch"  itemprop="thumbnailUrl" data-envira-srcset="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-13.jpg?fit=533%2C800 400w,https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-13.jpg?fit=533%2C800 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-17323" class="envira-gallery-item enviratope-item envira-gallery-item-14 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="http://www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-14.jpg" class="envira-gallery-17336 envira-gallery-link" rel="enviragallery17336" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-17323" class="envira-gallery-image envira-gallery-image-14" data-envira-index="14" src="https://i2.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-14.jpg?fit=800%2C533" data-envira-src="https://i2.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-14.jpg?fit=800%2C533" data-envira-gallery-id="17336" data-envira-item-id="17323" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch"  itemprop="thumbnailUrl" data-envira-srcset="https://i2.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-14.jpg?fit=800%2C533 400w,https://i2.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-14.jpg?fit=800%2C533 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-17324" class="envira-gallery-item enviratope-item envira-gallery-item-15 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="http://www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-15.jpg" class="envira-gallery-17336 envira-gallery-link" rel="enviragallery17336" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-17324" class="envira-gallery-image envira-gallery-image-15" data-envira-index="15" src="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-15.jpg?fit=800%2C533" data-envira-src="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-15.jpg?fit=800%2C533" data-envira-gallery-id="17336" data-envira-item-id="17324" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch"  itemprop="thumbnailUrl" data-envira-srcset="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-15.jpg?fit=800%2C533 400w,https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-15.jpg?fit=800%2C533 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-17325" class="envira-gallery-item enviratope-item envira-gallery-item-16 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="http://www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-16.jpg" class="envira-gallery-17336 envira-gallery-link" rel="enviragallery17336" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-17325" class="envira-gallery-image envira-gallery-image-16" data-envira-index="16" src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-16.jpg?fit=800%2C533" data-envira-src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-16.jpg?fit=800%2C533" data-envira-gallery-id="17336" data-envira-item-id="17325" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch"  itemprop="thumbnailUrl" data-envira-srcset="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-16.jpg?fit=800%2C533 400w,https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-16.jpg?fit=800%2C533 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-17326" class="envira-gallery-item enviratope-item envira-gallery-item-17 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="http://www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-17.jpg" class="envira-gallery-17336 envira-gallery-link" rel="enviragallery17336" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-17326" class="envira-gallery-image envira-gallery-image-17" data-envira-index="17" src="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-17.jpg?fit=800%2C533" data-envira-src="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-17.jpg?fit=800%2C533" data-envira-gallery-id="17336" data-envira-item-id="17326" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch"  itemprop="thumbnailUrl" data-envira-srcset="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-17.jpg?fit=800%2C533 400w,https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-17.jpg?fit=800%2C533 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-17327" class="envira-gallery-item enviratope-item envira-gallery-item-18 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="http://www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-18.jpg" class="envira-gallery-17336 envira-gallery-link" rel="enviragallery17336" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-17327" class="envira-gallery-image envira-gallery-image-18" data-envira-index="18" src="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-18.jpg?fit=533%2C800" data-envira-src="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-18.jpg?fit=533%2C800" data-envira-gallery-id="17336" data-envira-item-id="17327" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch"  itemprop="thumbnailUrl" data-envira-srcset="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-18.jpg?fit=533%2C800 400w,https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-18.jpg?fit=533%2C800 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-17328" class="envira-gallery-item enviratope-item envira-gallery-item-19 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="http://www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-19.jpg" class="envira-gallery-17336 envira-gallery-link" rel="enviragallery17336" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-17328" class="envira-gallery-image envira-gallery-image-19" data-envira-index="19" src="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-19.jpg?fit=800%2C533" data-envira-src="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-19.jpg?fit=800%2C533" data-envira-gallery-id="17336" data-envira-item-id="17328" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch"  itemprop="thumbnailUrl" data-envira-srcset="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-19.jpg?fit=800%2C533 400w,https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-19.jpg?fit=800%2C533 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-17329" class="envira-gallery-item enviratope-item envira-gallery-item-20 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="http://www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-20.jpg" class="envira-gallery-17336 envira-gallery-link" rel="enviragallery17336" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-17329" class="envira-gallery-image envira-gallery-image-20" data-envira-index="20" src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-20.jpg?fit=800%2C533" data-envira-src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-20.jpg?fit=800%2C533" data-envira-gallery-id="17336" data-envira-item-id="17329" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch"  itemprop="thumbnailUrl" data-envira-srcset="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-20.jpg?fit=800%2C533 400w,https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-20.jpg?fit=800%2C533 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-17330" class="envira-gallery-item enviratope-item envira-gallery-item-21 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="http://www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-21.jpg" class="envira-gallery-17336 envira-gallery-link" rel="enviragallery17336" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-17330" class="envira-gallery-image envira-gallery-image-21" data-envira-index="21" src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-21.jpg?fit=800%2C533" data-envira-src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-21.jpg?fit=800%2C533" data-envira-gallery-id="17336" data-envira-item-id="17330" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch"  itemprop="thumbnailUrl" data-envira-srcset="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-21.jpg?fit=800%2C533 400w,https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-21.jpg?fit=800%2C533 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-17331" class="envira-gallery-item enviratope-item envira-gallery-item-22 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="http://www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-22.jpg" class="envira-gallery-17336 envira-gallery-link" rel="enviragallery17336" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-17331" class="envira-gallery-image envira-gallery-image-22" data-envira-index="22" src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-22.jpg?fit=800%2C533" data-envira-src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-22.jpg?fit=800%2C533" data-envira-gallery-id="17336" data-envira-item-id="17331" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch"  itemprop="thumbnailUrl" data-envira-srcset="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-22.jpg?fit=800%2C533 400w,https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-22.jpg?fit=800%2C533 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-17332" class="envira-gallery-item enviratope-item envira-gallery-item-23 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="http://www.getaddicted.org/wp-content/uploads/2018/07/billy-talent_header_1050x591.jpg" class="envira-gallery-17336 envira-gallery-link" rel="enviragallery17336" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-17332" class="envira-gallery-image envira-gallery-image-23" data-envira-index="23" src="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent_header_1050x591.jpg?fit=960%2C540" data-envira-src="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent_header_1050x591.jpg?fit=960%2C540" data-envira-gallery-id="17336" data-envira-item-id="17332" data-envira-caption="Billy Talent live in Luxemburg, Foto: Nadine Welsch" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" title="Billy Talent live in Luxemburg, Foto: Nadine Welsch"  itemprop="thumbnailUrl" data-envira-srcset="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent_header_1050x591.jpg?fit=960%2C540 400w,https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent_header_1050x591.jpg?fit=960%2C540 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div></div></div><noscript><img src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-1.jpg?fit=800%2C533" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" /><img src="https://i2.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-2.jpg?fit=800%2C533" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" /><img src="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-3.jpg?fit=800%2C533" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" /><img src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-4.jpg?fit=800%2C533" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" /><img src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-5.jpg?fit=800%2C533" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" /><img src="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-6.jpg?fit=800%2C533" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" /><img src="https://i2.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-7.jpg?fit=800%2C533" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" /><img src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-8.jpg?fit=800%2C533" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" /><img src="https://i2.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-9.jpg?fit=533%2C800" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" /><img src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-10.jpg?fit=533%2C800" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" /><img src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-11.jpg?fit=800%2C533" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" /><img src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-12.jpg?fit=800%2C533" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" /><img src="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-13.jpg?fit=533%2C800" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" /><img src="https://i2.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-14.jpg?fit=800%2C533" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" /><img src="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-15.jpg?fit=800%2C533" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" /><img src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-16.jpg?fit=800%2C533" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" /><img src="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-17.jpg?fit=800%2C533" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" /><img src="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-18.jpg?fit=533%2C800" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" /><img src="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-19.jpg?fit=800%2C533" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" /><img src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-20.jpg?fit=800%2C533" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" /><img src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-21.jpg?fit=800%2C533" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" /><img src="https://i0.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent-22.jpg?fit=800%2C533" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" /><img src="https://i1.wp.com/www.getaddicted.org/wp-content/uploads/2018/07/billy-talent_header_1050x591.jpg?fit=1050%2C591" alt="Billy Talent live in Luxemburg, Foto: Nadine Welsch" /></noscript>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Ähnliche Beiträge</em></h3>
</div>
    <div class="grid"><!--
                                    --></div>

        
        <div class="article__meta  article--single__meta">
                                <div class="btn-list">
                        <div class="btn  btn--small  btn--secondary"></div>
                        <a href="" class="btn  btn--small  btn--primary"></a>
                    </div>
                
                            <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Kategorien</div>
                    <a class="btn  btn--small  btn--tertiary" href="http://www.getaddicted.org/category/shows/galerien/" title="Alle Artikel aus Galerien">Galerien</a><a class="btn  btn--small  btn--tertiary" href="http://www.getaddicted.org/category/shows/" title="Alle Artikel aus Shows">Shows</a>                </div>
                    </div>
                
<aside class="author" itemscope itemtype="http://schema.org/Person">
	<div class="author__avatar">
		<img src="http://1.gravatar.com/avatar/d2718ba4cd8f393e355943cc3e457ccf?s=80&#038;d=mm&#038;r=g" itemprop="image" alt="avatar" />	</div>
	<div class="author__text">
		<div class="author__title">
			<h3 class="accessibility">Autor</h3>
			<div class="hN">
				<span itemprop="name"><a href="http://www.getaddicted.org/author/nwelsch/" title="Beiträge von Nadine Welsch">Nadine Welsch</a></span>
			</div>
		</div>
		<p class="author__bio" itemprop="description"></p>
		<ul class="author__social-links">
														</ul>
	</div>
</aside>
 <hr class="separator  separator--subsection">
        
            <nav class="post-nav  grid"><!--
                                        --><div class="post-nav-link  post-nav-link--prev  grid__item  one-whole  lap-and-up-one-half">
                    <a href="http://www.getaddicted.org/jeff-rosenstock-tour/">
                                <span class="post-nav-link__label">
                                    Vorheriger Beitrag                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">Jeff Rosenstock auf Tour - präsentiert von GETADDICTED</h3>
                                </span>
                    </a>
                </div><!--
                    --><div class="post-nav-link  post-nav-link--blank  grid__item  one-whole  lap-and-up-one-half">
                    &nbsp;
                </div><!--
                                    --></nav>

        
        <hr class="separator  separator--section">

            </article><!--
        
                 --><div class="grid__item  one-third  palm-one-whole  sidebar">
        <div id="jr_insta_slider-3" class="widget  widget--main jr-insta-slider"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Instagram</h2></div><div class='jr-insta-thumb'>
<ul class='no-bullet thumbnails jr_col_3'>
<li><a href="https://scontent-frt3-1.cdninstagram.com/vp/f80b9165295c27f94b1d85ec1eac3678/5BE6755A/t51.2885-15/e35/34921387_208939393082391_3051055526247923712_n.jpg" target="_blank" title="Hoch die Hnde Wochenende! ameshots frankcarter frankcarterandtherattlessnakes hurricane18 wochenende freitag"><img src="https://scontent-frt3-1.cdninstagram.com/vp/7958b8b7d0ab2a7d0d85eab76edffd10/5BEBF73F/t51.2885-15/s150x150/e35/34921387_208939393082391_3051055526247923712_n.jpg" alt="Hoch die Hnde Wochenende! ameshots frankcarter frankcarterandtherattlessnakes hurricane18 wochenende freitag" title="Hoch die Hnde Wochenende! ameshots frankcarter frankcarterandtherattlessnakes hurricane18 wochenende freitag" /></a></li><li><a href="https://scontent-frt3-1.cdninstagram.com/vp/6426be2bb320ae61a2800d6ca05a8378/5BD085F0/t51.2885-15/e35/34982543_191543694885771_6489688415955582976_n.jpg" target="_blank" title="Immer diese Paparazzi ameshots donotsofficial donots hurricane18 hurricane festival festivalliebe"><img src="https://scontent-frt3-1.cdninstagram.com/vp/6479f29d7341042b4146d31708757c97/5BCB6D95/t51.2885-15/s150x150/e35/34982543_191543694885771_6489688415955582976_n.jpg" alt="Immer diese Paparazzi ameshots donotsofficial donots hurricane18 hurricane festival festivalliebe" title="Immer diese Paparazzi ameshots donotsofficial donots hurricane18 hurricane festival festivalliebe" /></a></li><li><a href="https://scontent-frt3-1.cdninstagram.com/vp/19b9d7bf9fbcccba431314a490b45c1b/5BE92194/t51.2885-15/e35/35156132_2279026375448542_5122509521440210944_n.jpg" target="_blank" title="BRIAN FALLON amp the Howling Weather ameshots brianfallon brianfallonandthehowlingweather hurricane18"><img src="https://scontent-frt3-1.cdninstagram.com/vp/0ff5fd6410f3373a3e96217445d10128/5BA8A5C3/t51.2885-15/s150x150/e35/35156132_2279026375448542_5122509521440210944_n.jpg" alt="BRIAN FALLON amp the Howling Weather ameshots brianfallon brianfallonandthehowlingweather hurricane18" title="BRIAN FALLON amp the Howling Weather ameshots brianfallon brianfallonandthehowlingweather hurricane18" /></a></li><li><a href="https://scontent-frt3-1.cdninstagram.com/vp/7189b87e5fbafed622823dcbedf4045a/5BA7FB83/t51.2885-15/e35/35535490_1859180027460927_8155189171846119424_n.jpg" target="_blank" title="BILLY TALENT ameshots billytalent redflag hurricane hurricane18 festivalliebe concertphotography musicphoto"><img src="https://scontent-frt3-1.cdninstagram.com/vp/baf581ddecd298f8e3e224e49b3dc82e/5BA9F1A7/t51.2885-15/s150x150/e35/c0.0.845.845/35535490_1859180027460927_8155189171846119424_n.jpg" alt="BILLY TALENT ameshots billytalent redflag hurricane hurricane18 festivalliebe concertphotography musicphoto" title="BILLY TALENT ameshots billytalent redflag hurricane hurricane18 festivalliebe concertphotography musicphoto" /></a></li><li><a href="https://scontent-frt3-1.cdninstagram.com/vp/bcebe14d1045d666e20e47a131ab709d/5BB01051/t51.2885-15/e35/35136473_220205348597768_1082531483161198592_n.jpg" target="_blank" title="Word fckafd hurricane18 hurricane festival concertphotography live"><img src="https://scontent-frt3-1.cdninstagram.com/vp/684e4798f492ddf19f03fc88903de115/5BA84C34/t51.2885-15/s150x150/e35/35136473_220205348597768_1082531483161198592_n.jpg" alt="Word fckafd hurricane18 hurricane festival concertphotography live" title="Word fckafd hurricane18 hurricane festival concertphotography live" /></a></li><li><a href="https://scontent-frt3-1.cdninstagram.com/vp/06f1b98965abf5d68a4524af1c3c749f/5BB79436/t51.2885-15/e35/34982379_254282405339534_8751919721655304192_n.jpg" target="_blank" title="Achtung Verwechslungsgefahr Chris Hell aka fjortlaerm oder doch Dave Grohl?"><img src="https://scontent-frt3-1.cdninstagram.com/vp/8d615e7d1903338af98e17011c296eec/5BB1B753/t51.2885-15/s150x150/e35/34982379_254282405339534_8751919721655304192_n.jpg" alt="Achtung Verwechslungsgefahr Chris Hell aka fjortlaerm oder doch Dave Grohl?" title="Achtung Verwechslungsgefahr Chris Hell aka fjortlaerm oder doch Dave Grohl?" /></a></li></ul>
</div></div>		<div id="recent-posts-4" class="widget  widget--main widget_recent_entries">		<div class="widget__title  widget--sidebar__title"><h2 class="hN">Neueste Beiträge</h2></div>		<ul>
											<li>
					<a href="http://www.getaddicted.org/galerie-billy-talent-in-luxemburg-2018/">Galerie: Billy Talent in Luxemburg 2018</a>
									</li>
											<li>
					<a href="http://www.getaddicted.org/jeff-rosenstock-tour/">Jeff Rosenstock auf Tour &#8211; präsentiert von GETADDICTED</a>
									</li>
											<li>
					<a href="http://www.getaddicted.org/lifetime-minor-threat-bad-religion-beach-rats/">Lifetime + Minor Threat + Bad Religion = Beach Rats</a>
									</li>
											<li>
					<a href="http://www.getaddicted.org/hurricane-2018-der-samstag/">Hurricane 2018 &#8211; der Samstag</a>
									</li>
											<li>
					<a href="http://www.getaddicted.org/hurricane-2018-der-freitag/">Hurricane 2018 &#8211; der Freitag</a>
									</li>
					</ul>
		</div>    </div>
    
    </div>
    </div>

   
    </div><!-- .wrapper --> 
    
        <div class="site__stats">
        <div class="container">
        
                        <div class="back-to-top"><a href="#page">Back to Top</a></div>
                    </div>
    </div>
        
    <footer class="site__footer">
        
        <h2 class="accessibility"></h2>
		
    			
        <div class="footer__copyright">
            <div class="container">
                <div class="flexbox">
                    <div class="footer-copyright flexbox__item">Copyright © 2016 GETADDICTED.ORG | All rights reserved. <a href="/impressum">Impressum</a></div>
                    <div class="footer-menu flexbox__item "></div>
                </div>
            </div>
        </div>

    </footer><!-- .site__footer -->
    
    </div><!-- #page -->
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.getaddicted.org?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><link rel='stylesheet' id='envira-gallery-lite-style-group-css' href='http://www.getaddicted.org/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/envira-gallery-lite/assets/css/envira.css,wp-content/plugins/envira-gallery-lite/assets/css/responsivelyLazy.css,wp-content/plugins/envira-gallery-lite/assets/css/fancybox.css,wp-content/plugins/envira-gallery-lite/assets/css/justifiedGallery.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.getaddicted.org\/wp-admin\/admin-ajax.php";
var sharrre_urlCurl = "http:\/\/www.getaddicted.org\/wp-content\/themes\/bucket\/theme-content\/js\/sharrre.php";
var objectl10n = {"tPrev":"Zur\u00fcck (Pfeiltaste links)","tNext":"Weiter (Pfeiltaste rechts)","tCounter":"von"};
var theme_name = "bucket";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.getaddicted.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Bitte best\u00e4tige, dass du keine Maschine bist."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var locals = {"ajax_url":"http:\/\/www.getaddicted.org\/wp-admin\/admin-ajax.php","ajax_nounce":"9e933f3339","load_likes_with_ajax":"","already_voted_msg":"You already voted!","like_on_action":"click","hover_time":"1000","free_votes":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var envira_lazy_load = "true";
var envira_lazy_load_initial = "false";
var envira_lazy_load_delay = "500";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.getaddicted.org/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/bucket/theme-content/js/main.js,wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/plugins/pixlikes/js/public.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/envira-gallery-lite/assets/js/min/envira-min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>

        <script type="text/javascript">
            var envira_galleries = [],envira_gallery_images = [],envira_isotopes = [],envira_isotopes_config = [];jQuery(document).ready(function($){var envira_container_17336 = '';function envira_album_lazy_load_image( $id ) {responsivelyLazy.run('#envira-gallery-'+ $id);}envira_isotopes_config['17336'] = {itemSelector: '.envira-gallery-item',masonry: {columnWidth: '.envira-gallery-item'}};envira_isotopes['17336'] = envira_container_17336= $('#envira-gallery-17336').enviratope(envira_isotopes_config['17336']);$('#envira-gallery-17336').on( 'layoutComplete',function( event, laidOutItems ) {envira_album_lazy_load_image(17336);$(window).scroll(function(event){envira_album_lazy_load_image(17336);});});$( document ).on( "envira_pagination_ajax_load_completed", function() {$('#envira-gallery-17336').on( 'layoutComplete',function( event, laidOutItems ) {envira_album_lazy_load_image(17336);$(window).scroll(function(event){envira_album_lazy_load_image(17336);});});});envira_isotopes['17336'].enviraImagesLoaded().done(function() {envira_isotopes['17336'].enviratope('layout');}).progress(function() {envira_isotopes['17336'].enviratope('layout');});envira_container_17336 = $('#envira-gallery-17336').enviraImagesLoaded( function() {$('.envira-gallery-item img').fadeTo( 'slow', 1 );});envira_gallery_options = {padding: 15,cyclic: true,titlePosition: 'float',margin: 60,arrows: 1,aspectRatio: 1,loop: 1,mouseWheel: 1,preload: 1,openEffect: 'fade',closeEffect: 'fade',nextEffect: 'fade',prevEffect: 'fade',tpl: {wrap : '<div class="envirabox-wrap" tabIndex="-1"><div class="envirabox-skin envirabox-theme-base"><div class="envirabox-outer"><div class="envirabox-inner"><div class="envirabox-position-overlay envira-gallery-top-left"></div><div class="envirabox-position-overlay envira-gallery-top-right"></div><div class="envirabox-position-overlay envira-gallery-bottom-left"></div><div class="envirabox-position-overlay envira-gallery-bottom-right"></div></div></div></div></div>',image: '<img class="envirabox-image" src="{href}" alt="" data-envira-title="" data-envira-caption="" data-envira-index="" data-envira-data="" />',iframe : '<iframe id="envirabox-frame{rnd}" name="envirabox-frame{rnd}" class="envirabox-iframe" frameborder="0" vspace="0" hspace="0" allowtransparency="true" wekitallowfullscreen mozallowfullscreen allowfullscreen></iframe>',error: '<p class="envirabox-error">The requested content cannot be loaded.<br/>Please try again later.</p>',closeBtn : '<a title="Close" class="envirabox-item envirabox-close" href="#"></a>',next : '<a title="Next" class="envirabox-nav envirabox-next envirabox-arrows-inside" href="#"><span></span></a>',prev : '<a title="Previous" class="envirabox-nav envirabox-prev envirabox-arrows-inside" href="#"><span></span></a>'},helpers: {title: {type: 'float'},},beforeLoad: function(){this.title = $(this.element).attr('data-envira-caption');},afterLoad: function(){$('envirabox-overlay-fixed').on({'touchmove' : function(e){e.preventDefault();}});},beforeShow: function(){$(window).on({'resize.envirabox' : function(){$.envirabox.update();}});if ( typeof this.element === 'undefined' ) {var gallery_id = this.group[ this.index ].gallery_id;var gallery_item_id = this.group[ this.index ].id;var alt = this.group[ this.index ].alt;var title = this.group[ this.index ].title;var caption = this.group[ this.index ].caption;var index = this.index;} else {var gallery_id = this.element.find('img').data('envira-gallery-id');var gallery_item_id = this.element.find('img').data('envira-item-id');var alt = this.element.find('img').attr('alt');var title = this.element.find('img').parent().attr('title');var caption = this.element.find('img').parent().data('envira-caption');var retina_image = this.element.find('img').parent().data('envira-retina');var index = this.element.find('img').data('envira-index');}this.inner.find('img').attr('alt', alt).attr('data-envira-gallery-id', gallery_id).attr('data-envira-item-id', gallery_item_id).attr('data-envira-title', title).attr('data-envira-caption', caption).attr('data-envira-index', index);if ( typeof retina_image !== 'undefined' && retina_image !== '' ) {this.inner.find('img').attr('srcset', retina_image + ' 2x');}},onStart: function(){$('#envirabox-wrap, #envirabox-wrap #envirabox-left, #envirabox-wrap #envirabox-right').swipe( {excludedElements:"label, button, input, select, textarea, .noSwipe",swipe: function(event, direction, distance, duration, fingerCount, fingerData) {if (direction === 'left') {$.envirabox.next(direction);} else if (direction === 'right') {$.envirabox.prev(direction);} else if (direction === 'up') {$.envirabox.close();}}} );},beforeClose: function(){},afterClose: function(){$(window).off('resize.envirabox');},onUpdate: function(){},onCancel: function(){},onPlayStart: function(){},onPlayEnd: function(){}};envira_galleries['17336'] = $('.envira-gallery-17336').envirabox( envira_gallery_options );});        </script>
        </body>
</html>
<!-- Dynamic page generated in 0.716 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-07-06 06:32:03 -->

<!-- Compression = gzip -->