<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="de-DE" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="lt-ie9 lt-ie8" lang="de-DE" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="lt-ie9" lang="de-DE" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="de-DE" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="507243396076778" />

<title>Outsiders - Gnarwolves (Review) | GETADDICTED</title>
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://www.getaddicted.org/xmlrpc.php">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="HandheldFriendly" content="True">
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="MobileOptimized" content="320">
<link rel="pingback" href="http://www.getaddicted.org/xmlrpc.php">

		<script type="text/javascript">
		var ajaxurl = 'http://www.getaddicted.org/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Outsiders, das neue Album der Gnarwolves, ist die optimale Scheibe, um im Sommer 2017 (höchstwahrscheinlich in Gedanken) am Skatepark abzuhängen."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.getaddicted.org/gnarwolves-outsiders-review/" />
<meta property="og:locale" content="de_DE" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Outsiders - Gnarwolves (Review) | GETADDICTED" />
<meta property="og:description" content="Outsiders, das neue Album der Gnarwolves, ist die optimale Scheibe, um im Sommer 2017 (höchstwahrscheinlich in Gedanken) am Skatepark abzuhängen." />
<meta property="og:url" content="http://www.getaddicted.org/gnarwolves-outsiders-review/" />
<meta property="og:site_name" content="GETADDICTED" />
<meta property="article:publisher" content="https://www.facebook.com/getaddicted/" />
<meta property="article:tag" content="Big Scary Monsters" />
<meta property="article:tag" content="Fleet Union" />
<meta property="article:tag" content="Gnarwolves" />
<meta property="article:tag" content="Uncle M" />
<meta property="article:section" content="Reviews" />
<meta property="article:published_time" content="2017-04-27T08:48:55+02:00" />
<meta property="article:modified_time" content="2017-04-27T09:20:29+02:00" />
<meta property="og:updated_time" content="2017-04-27T09:20:29+02:00" />
<meta property="og:image" content="http://www.getaddicted.org/wp-content/uploads/2017/04/gnarwolves-outsiders.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GETADDICTED &raquo; Feed" href="http://www.getaddicted.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="GETADDICTED &raquo; Kommentar-Feed" href="http://www.getaddicted.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.getaddicted.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-group-css' href='http://www.getaddicted.org/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/related-posts/related-posts.css,wp-content/themes/bucket/theme-content/css/style.css,wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/pixlikes/css/public.css,wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css,wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<style id='wpgrade-main-style-inline-css' type='text/css'>

                                            

</style>
<style id='pixlikes-plugin-styles-inline-css' type='text/css'>
.animate i:after {-webkit-transition: all 1000ms;-moz-transition: all 1000ms;-o-transition: all 1000ms;transition: all 1000ms; }
</style>
<link rel='stylesheet' id='google-webfonts-css'  href='http://fonts.googleapis.com/css?family=Arvo%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.getaddicted.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.getaddicted.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.getaddicted.org/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/related-posts/related-posts.js,wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://www.getaddicted.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.getaddicted.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.getaddicted.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://wp.me/p7l1Mg-3T3' />
<link rel="alternate" type="application/json+oembed" href="http://www.getaddicted.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.getaddicted.org%2Fgnarwolves-outsiders-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.getaddicted.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.getaddicted.org%2Fgnarwolves-outsiders-review%2F&#038;format=xml" />
<script type='text/javascript'>
var e_mailit_config = {display_counter:false,TwitterID:'getaddicted',follow_services:{"Facebook":"getaddicted","Twitter":"getaddicted","Instagram":"getaddicted_org"},thanks_message:'Thanks for sharing!',mobile_bar:true,after_share_dialog:true,display_ads:true,hover_pinit:false,open_on:'onclick',emailit_branding:true,headline:[],'mobileServices':'Facebook,Messenger,WhatsApp,Twitter,Reddit,Copy_Link'};(function() {	var b=document.createElement('script');	
                        b.type='text/javascript';b.async=true;
	
                        b.src='//www.e-mailit.com/widget/menu3x/js/button.js';
	
                        var c=document.getElementsByTagName('head')[0];	c.appendChild(b) })()</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='icon' href="http://www.getaddicted.org/wp-content/uploads/2016/01/favicon_16px.png" >
<link rel="apple-touch-icon" href="http://www.getaddicted.org/wp-content/uploads/2016/01/bookmark-1.jpg" >
<meta name="description" content="Die Gnarwolves stehen in den Startlöchern für Ihren Ausflug über den Kanal. Im Rucksack haben die drei Briten ihr neues Werk Outsiders,  dem optimalen Album, um im Sommer 2017 (höchstwahrscheinlich in Gedanken)&hellip;"/>
<link rel="canonical" href="http://www.getaddicted.org/gnarwolves-outsiders-review/" />
<!-- facebook open graph stuff -->

<meta property="og:site_name" content="GETADDICTED"/>
<meta property="og:url" content="http://www.getaddicted.org/gnarwolves-outsiders-review/"/>
<meta property="og:title" content="Outsiders - Gnarwolves (Review) | GETADDICTED" />
<meta property="og:type" content="article"/>
<meta property="og:description" content="Die Gnarwolves stehen in den Startlöchern für Ihren Ausflug über den Kanal. Im Rucksack haben die drei Briten ihr neues Werk Outsiders,  dem optimalen Album, um im Sommer 2017 (höchstwahrscheinlich in Gedanken)&hellip;" />
<meta property="article:published_time" content="2017-04-27">
<meta property="article:section" content="Reviews">
<meta property="article:tag" content="Big Scary Monsters">
<meta property="article:tag" content="Fleet Union">
<meta property="article:tag" content="Gnarwolves">
<meta property="article:tag" content="Uncle M">
<meta property="og:image" content="http://www.getaddicted.org/wp-content/uploads/2017/04/gnarwolves-outsiders.jpg"/>
<!-- end facebook open graph --><!-- google +1 tags -->
<meta itemprop="name" content="Gnarwolves &#8211; Outsiders (Review)">
<meta itemprop="description" content="Die Gnarwolves stehen in den Startlöchern für Ihren Ausflug über den Kanal. Im Rucksack haben die drei Briten ihr neues Werk Outsiders,  dem optimalen Album, um im Sommer 2017 (höchstwahrscheinlich in Gedanken)&hellip;">
<meta itemprop="image" content="http://www.getaddicted.org/wp-content/uploads/2017/04/gnarwolves-outsiders.jpg">

<!-- end google +1 tags --><!-- twitter card tags -->
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.getaddicted.org/gnarwolves-outsiders-review/" >
<meta name="twitter:site" content="@GETADDICTED"/>
<meta name="twitter:creator" content="@henaddicted"/>
<meta name="twitter:domain" content="www.getaddicted.org">
<meta name="twitter:title" content="Gnarwolves &#8211; Outsiders (Review)">
<meta name="twitter:description" content="Die Gnarwolves stehen in den Startlöchern für Ihren Ausflug über den Kanal. Im Rucksack haben die drei Briten ihr neues Werk Outsiders,  dem optimalen Album, um im Sommer 2017 (höchstwahrscheinlich in Gedanken)&hellip;">
<meta name="twitter:image:src" content="http://www.getaddicted.org/wp-content/uploads/2017/04/gnarwolves-outsiders.jpg">
<!-- end twitter card tags -->
<link rel="amphtml" href="http://www.getaddicted.org/gnarwolves-outsiders-review/amp/" /><link rel="icon" href="http://www.getaddicted.org/wp-content/uploads/2016/10/cropped-ga_logo_org_fb-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.getaddicted.org/wp-content/uploads/2016/10/cropped-ga_logo_org_fb-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.getaddicted.org/wp-content/uploads/2016/10/cropped-ga_logo_org_fb-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.getaddicted.org/wp-content/uploads/2016/10/cropped-ga_logo_org_fb-270x270.jpg" />
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</head>
<body class="post-template-default single single-post postid-14945 single-format-standard  sticky-nav" itemscope itemtype="http://schema.org/Article" >
    <div class="pace">
        <div class="pace-activity"></div>
    </div>
    <div id="page">
        <nav class="navigation  navigation--mobile  overthrow">
            <h2 class="accessibility">Primäre Mobile Navigation</h2>
            <div class="search-form  push-half--top  push--bottom  soft--bottom">
                <form class="form-search" method="get" action="http://www.getaddicted.org/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Suchen..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form>            </div>
            <ul id="menu-main" class="nav  nav--main"><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="http://www.getaddicted.org/category/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.getaddicted.org/category/videos/unplugged/">Unplugged</a></li>
</ul>
</li>
<li id="menu-item-2758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2758"><a href="http://www.getaddicted.org/category/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="http://www.getaddicted.org/category/shows/konzerte/">Konzerte</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="http://www.getaddicted.org/category/shows/galerien/">Galerien</a></li>
</ul>
</li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://www.getaddicted.org/category/interviews/">Interviews</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://www.getaddicted.org/category/mediatheke/">Mediatheke</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138"><a href="http://www.getaddicted.org/category/reviews/">Reviews</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="http://www.getaddicted.org/category/tour/">Tour</a>
<ul class="sub-menu">
	<li id="menu-item-2419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2419"><a href="http://www.getaddicted.org/category/tour/praesentiert-von-getaddicted/">präsentiert von GETADDICTED</a></li>
</ul>
</li>
<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://www.getaddicted.org/category/party/">Party</a></li>
</ul>        </nav>
        <div class="wrapper">
            <header class="header header--type1">

    <nav class="navigation  navigation--top">

        <div class="container">
            <h2 class="accessibility">Sekundäre Navigation</h2>
            <div class="grid">
                <div class="grid__item one-half">
                                    </div><!--
                --><div class="grid__item one-half">
                                    </div>
            </div>
        </div>

    </nav>

    <div class="container">
        <div class="site-header flexbox">
            <div class="site-header__branding flexbox__item one-half">
                    <a class="site-logo  site-logo--image    site-logo--image-2x" href="http://www.getaddicted.org" title="GETADDICTED">
                <img src="http://www.getaddicted.org/wp-content/uploads/2015/06/getaddicted-450.png" data-logo2x="http://www.getaddicted.org/wp-content/uploads/2015/06/getaddicted-retina.png" rel="logo" alt="GETADDICTED"/>
    </a>

            </div><!--
            --><div class="header-bar-container flexbox__item one-half split">
                <ul class="header-bar nav flush--bottom">
                                        <li class="search-item"><form class="form-search" method="get" action="http://www.getaddicted.org/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Suchen..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></li>
                                        			<li>
				<a class="social-icon-link" href="http://instagram.com/getaddicted_org" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-instagram square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="http://twitter.com/getaddicted" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-twitter square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.facebook.com/getaddicted" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-facebook square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="http://www.youtube.com/unterhirschen" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-youtube square"></i>
				</a>
			</li>
		                </ul>
            </div>
        </div>
        
        <div class="site-navigation__trigger js-nav-trigger"><span class="nav-icon"></span></div>                

        <hr class="nav-top-separator separator separator--subsection flush--bottom" />
        <nav class="navigation  navigation--main  js-navigation--main">

            <h2 class="accessibility">Haupt-Navigation</h2>
            <div class="nav--main__wrapper  js-sticky">
                <ul id="menu-main-1" class="nav  nav--main  js-nav--main">
<li id="nav--top__item-10" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="http://www.getaddicted.org/category/videos/" class="menu-link main-menu-link">Videos</a><ul class="nav nav--stacked nav--sub-menu sub-menu"><li id="nav--top__item-112" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.getaddicted.org/category/videos/unplugged/" class="menu-link sub-menu-link">Unplugged</a></li></ul>
</li>
<li id="nav--top__item-2758" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="http://www.getaddicted.org/category/shows/" class="menu-link main-menu-link">Shows</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-457" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.getaddicted.org/category/shows/konzerte/" class="menu-link sub-menu-link">Konzerte</a></li>
<li id="nav--top__item-214" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.getaddicted.org/category/shows/galerien/" class="menu-link sub-menu-link">Galerien</a></li>
</ul>
</li>
<li id="nav--top__item-7" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.getaddicted.org/category/interviews/" class="menu-link main-menu-link">Interviews</a></li>
<li id="nav--top__item-87" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.getaddicted.org/category/mediatheke/" class="menu-link main-menu-link">Mediatheke</a></li>
<li id="nav--top__item-138" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent hidden"><a href="http://www.getaddicted.org/category/reviews/" class="menu-link main-menu-link">Reviews</a></li>
<li id="nav--top__item-9" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="http://www.getaddicted.org/category/tour/" class="menu-link main-menu-link">Tour</a><ul class="nav nav--stacked nav--sub-menu sub-menu"><li id="nav--top__item-2419" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.getaddicted.org/category/tour/praesentiert-von-getaddicted/" class="menu-link sub-menu-link">präsentiert von GETADDICTED</a></li></ul>
</li>
<li id="nav--top__item-119" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.getaddicted.org/category/party/" class="menu-link main-menu-link">Party</a></li>
</ul>            </div>

        </nav>
    </div>

</header><!-- .header -->
    <div class="container container--main" >

    <div class="grid">

    
    <div class="grid__item  float--left  two-thirds  palm-one-whole  article__featured-image">
        <div class="image-wrap" style="padding-top: 56.285714285714%">
	                        <img class="riloadr-single" data-src-big="http://www.getaddicted.org/wp-content/uploads/2017/04/gnarwolves-outsiders-1050x591.jpg" data-src-small="http://www.getaddicted.org/wp-content/uploads/2017/04/gnarwolves-outsiders-335x188.jpg" alt="gnarwolves &#8211; outsiders" />
			        </div>
    </div>


    <article class="post-article  js-post-gallery  grid__item  main  float--left  lap-and-up-two-thirds">
    	<h1 class="article__title  article__title--single" itemtype="name" >Gnarwolves &#8211; Outsiders (Review)</h1>

<div class="article__title__meta">
			<div class="article__author-name"><a href="http://www.getaddicted.org/author/henning-haake/" title="Beiträge von: Henning Haake" itemprop="author">Henning Haake</a></div>		<time class="article__time"  datetime="2017-04-27T08:48:55+00:00"> on 27. April 2017 at 8:48</time>
	</div>

    <div class="e-mailit_top_toolbox"><div class="e-mailit_toolbox square size20 " data-emailit-url='http://www.getaddicted.org/gnarwolves-outsiders-review/' data-emailit-title='Gnarwolves &#8211; Outsiders (Review)'>
<div class="e-mailit_btn_Facebook"></div>
<div class="e-mailit_btn_Messenger"></div>
<div class="e-mailit_btn_WhatsApp"></div>
<div class="e-mailit_btn_Twitter"></div>
<div class="e-mailit_btn_Reddit"></div>
<div class="e-mailit_btn_Copy_Link"></div>
</div>
</div><p>Die Gnarwolves stehen in den Startlöchern für Ihren Ausflug über den Kanal. Im Rucksack haben die drei Briten ihr neues Werk <em>Outsiders,  </em>dem optimalen Album, um im Sommer 2017 (höchstwahrscheinlich in Gedanken) am Skatepark abzuhängen.</p>
<h2 style="text-align: center;">Gnarwolves &#8211; Outsiders</h2>
<p>Wetten, dass&#8230; Gnarwolves morgen beim <a href="http://www.getaddicted.org/uncle-m-fest-2017/">Uncle M Fest</a> ihren Gig mit <em>Straitjacket</em> beginnen? Der Opener von <em>Outsiders</em> macht mit seinem Punk a la Green Day zu Kerplunk-Zeiten direkt klar, dass es bei den Gnarwolves auch auf dem neuen Album weiterhin nur eine Richtung gibt: nach vorne, nach vorne, nach vorne. Und von Sekunde 1 an machen Gnarwolves mit jedem Song auf <em>Outsiders</em> bewusst: rauher, britischer Akzent vergoldet eine lässig hingerotzte Punkmelodie.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='960' height='570' src='http://www.youtube.com/embed/TRefZ6UX1b8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Das starke, bereits vorab veröffentlichte <em>Wires </em>zeigt, dass Punkrock auch 2017 keinen fünften Akkord braucht. English Kids chasing the American Dream. Mit Augenzwinkern, Mittelfinger und Rollbrett. Oder dem Gras aus <em>The Comedown Song, </em>wo es<em> &#8222;</em>Fuck Your Party! I&#8217;m Sleeping In!&#8220; heißt. <em>Talking To Your Ghost </em>wäre wahrscheinlich der beste Song auf dem nächsten Weezer-Album. Shut Up schmeißt uns mit niedergeschlagenen und wütenden sieben Minuten &#8222;Ich kann den Scheiß nicht mehr ertragen. Es ist zu viel&#8220; raus aus <em>Outsiders</em>.</p>
<p><em>Outsiders </em>macht (sowohl Band als auch Hörer) am meisten Spaß, wenn die Gnarwolves wie in <em>Paint Me A Martyr</em> oder <em>Channeling Brian Molko</em> (bester Songtitel!) einfach drauf losholzen. Scheiß auf Click, Timing oder tight&#8230;einfach so schnell zokken, wie es geht. <em>Outsiders</em>, das optimale Album, um im Sommer 2017 (höchstwahrscheinlich in Gedanken) am Skatepark abzuhängen.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='960' height='570' src='http://www.youtube.com/embed/j_qKb-dbGo0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<h2><a href="http://www.getaddicted.org/gnarwolves-tourdaten-plus-neues-album/">GNARWOLVES AUF TOUR</a></h2>
<p>28.04.17 – Münster – Skaters Palace – Uncle M Fest 2017<br />
29.04.17 – Amsterdam – Winston (NL)<br />
30.04.17 – Köln – Underground<br />
02.05.17 – Berlin – Musik &amp; Frieden<br />
03.05.17 – Hamburg – Hafenklang<br />
04.05.17 – Antwerpen – Kavka (BE)</p>
<a href="http://www.getaddicted.org/tag/gnarwolves" class="su-button su-button-style-default" style="color:#ffffff;background-color:#fb4834;border-color:#c93a2a;border-radius:6px;-moz-border-radius:6px;-webkit-border-radius:6px" target="_self"><span style="color:#ffffff;padding:0px 18px;font-size:14px;line-height:28px;border-color:#fc7f71;border-radius:6px;-moz-border-radius:6px;-webkit-border-radius:6px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"> Mehr GNARWOLVES auf GETADDICTED</span></a>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Ähnliche Beiträge</em></h3>
</div>
    <div class="grid"><!--
                                    --></div>

        
        <div class="article__meta  article--single__meta">
                                <div class="btn-list">
                        <div class="btn  btn--small  btn--secondary"></div>
                        <a href="" class="btn  btn--small  btn--primary"></a>
                    </div>
                
                            <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Kategorien</div>
                    <a class="btn  btn--small  btn--tertiary" href="http://www.getaddicted.org/category/reviews/" title="Alle Artikel aus Reviews">Reviews</a>                </div>
                            <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Tags:</div>
                    <a class="btn  btn--small  btn--tertiary" href="http://www.getaddicted.org/tag/big-scary-monsters/" title="Zeige alle Beiträge mit den Tags: Big Scary Monsters">Big Scary Monsters</a><a class="btn  btn--small  btn--tertiary" href="http://www.getaddicted.org/tag/fleet-union/" title="Zeige alle Beiträge mit den Tags: Fleet Union">Fleet Union</a><a class="btn  btn--small  btn--tertiary" href="http://www.getaddicted.org/tag/gnarwolves/" title="Zeige alle Beiträge mit den Tags: Gnarwolves">Gnarwolves</a><a class="btn  btn--small  btn--tertiary" href="http://www.getaddicted.org/tag/uncle-m/" title="Zeige alle Beiträge mit den Tags: Uncle M">Uncle M</a>                </div>
                    </div>
                
<aside class="author" itemscope itemtype="http://schema.org/Person">
	<div class="author__avatar">
		<img src="http://getaddicted.org/wp-content/uploads/2015/06/henning-haake_avatar_1434817047-80x80.jpg" itemprop="image" alt="avatar" />	</div>
	<div class="author__text">
		<div class="author__title">
			<h3 class="accessibility">Autor</h3>
			<div class="hN">
				<span itemprop="name"><a href="http://www.getaddicted.org/author/henning-haake/" title="Beiträge von Henning Haake">Henning Haake</a></span>
			</div>
		</div>
		<p class="author__bio" itemprop="description"></p>
		<ul class="author__social-links">
							<li class="author__social-links__list-item">
					<a class="author__social-link" href="https://www.thehorizonisourhome.de/" target="_blank">Webseite</a>
				</li>
										<li class="author__social-links__list-item">
					<a class="author__social-link" href="https://twitter.com/henaddicted" target="_blank">Twitter</a>
				</li>
											</ul>
	</div>
</aside>
 <hr class="separator  separator--subsection">
        
            <nav class="post-nav  grid"><!--
                                        --><div class="post-nav-link  post-nav-link--prev  grid__item  one-whole  lap-and-up-one-half">
                    <a href="http://www.getaddicted.org/leoniden-nevermind-album-tour/">
                                <span class="post-nav-link__label">
                                    Vorheriger Beitrag                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">Leoniden gehen auf "Time To Get Addicted"-Tour</h3>
                                </span>
                    </a>
                </div><!--
                    --><div class="post-nav-link  post-nav-link--blank  grid__item  one-whole  lap-and-up-one-half">
                    &nbsp;
                </div><!--
                                    --></nav>

        
        <hr class="separator  separator--section">

            </article><!--
        
                 --><div class="grid__item  one-third  palm-one-whole  sidebar">
        <div id="jr_insta_slider-3" class="widget  widget--main jr-insta-slider"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Instagram</h2></div><div class='jr-insta-thumb'>
<ul class='no-bullet thumbnails jr_col_3'>
<li><a href="https://www.instagram.com/p/BTXR08KBnWn/" target="_blank" title="After the themenzingersparty im Underground Kln menzingers themenzingers aftertheparty musichellip"><img src="http://www.getaddicted.org/wp-content/uploads/2017/04/18095737_1969814109906834_2205304821316059136_n-150x150.jpg" alt="After the themenzingersparty im Underground Kln menzingers themenzingers aftertheparty musichellip" title="After the themenzingersparty im Underground Kln menzingers themenzingers aftertheparty musichellip" /></a></li><li><a href="https://www.instagram.com/p/BTWPom1hk4x/" target="_blank" title="Samiam gehen auf Tour pic  jensaddicted 22072017 Trier hellip"><img src="http://www.getaddicted.org/wp-content/uploads/2017/04/18095743_1437915102945794_2925332805472747520_n-150x150.jpg" alt="Samiam gehen auf Tour pic  jensaddicted 22072017 Trier hellip" title="Samiam gehen auf Tour pic  jensaddicted 22072017 Trier hellip" /></a></li><li><a href="https://www.instagram.com/p/BTOvN9CBAEM/" target="_blank" title="Blut Hirn Schranke gestern beim KeinKlschfrNazisFestival im Luxor Kln Dankehellip"><img src="http://www.getaddicted.org/wp-content/uploads/2017/04/18095445_119018681987881_6197300837878857728_n-150x150.jpg" alt="Blut Hirn Schranke gestern beim KeinKlschfrNazisFestival im Luxor Kln Dankehellip" title="Blut Hirn Schranke gestern beim KeinKlschfrNazisFestival im Luxor Kln Dankehellip" /></a></li><li><a href="https://www.instagram.com/p/BTOWErrhbaP/" target="_blank" title="Mit antiflag gegen die AfD Guten Morgen Kln schon ausgeschlafen?hellip"><img src="http://www.getaddicted.org/wp-content/uploads/2017/04/18011956_958321557637126_2229596555046813696_n-150x150.jpg" alt="Mit antiflag gegen die AfD Guten Morgen Kln schon ausgeschlafen?hellip" title="Mit antiflag gegen die AfD Guten Morgen Kln schon ausgeschlafen?hellip" /></a></li><li><a href="https://www.instagram.com/p/BTMmV2xhXRt/" target="_blank" title="bluthirnschranke haben die Bhne im Luxor schon mal geschmckt Gleichhellip"><img src="http://www.getaddicted.org/wp-content/uploads/2017/04/18013161_110546486173705_7665017215917228032_n-150x150.jpg" alt="bluthirnschranke haben die Bhne im Luxor schon mal geschmckt Gleichhellip" title="bluthirnschranke haben die Bhne im Luxor schon mal geschmckt Gleichhellip" /></a></li><li><a href="https://www.instagram.com/p/BTL2LbMBmaY/" target="_blank" title="Schreng Schreng amp La La beim RecordStoreDay2017 in Koeln koeln2204hellip"><img src="http://www.getaddicted.org/wp-content/uploads/2017/04/17931943_373065606424025_8132429298331025408_n-150x150.jpg" alt="Schreng Schreng amp La La beim RecordStoreDay2017 in Koeln koeln2204hellip" title="Schreng Schreng amp La La beim RecordStoreDay2017 in Koeln koeln2204hellip" /></a></li></ul>
</div></div>		<div id="recent-posts-4" class="widget  widget--main widget_recent_entries">		<div class="widget__title  widget--sidebar__title"><h2 class="hN">Neueste Beiträge</h2></div>		<ul>
					<li>
				<a href="http://www.getaddicted.org/gnarwolves-outsiders-review/">Gnarwolves &#8211; Outsiders (Review)</a>
						</li>
					<li>
				<a href="http://www.getaddicted.org/leoniden-nevermind-album-tour/">Leoniden gehen auf &#8222;Time To Get Addicted&#8220;-Tour</a>
						</li>
					<li>
				<a href="http://www.getaddicted.org/and-so-i-watch-you-from-afar-asiwyfa-tour/">And So I Watch You From Afar auf Tour</a>
						</li>
					<li>
				<a href="http://www.getaddicted.org/four-year-strong-rise-or-die-trying-european-takeover-ii-tour-gewinnspiel-bochum/">Four Year Strong — Rise Or Die Trying European Takeover II &#8211; Gewinnspiel für Show in Bochum</a>
						</li>
					<li>
				<a href="http://www.getaddicted.org/descendents-neuer-protest-song-who-we-are-benefiz/">Descendents veröffentlichen neuen Protest-Song für den guten Zweck</a>
						</li>
				</ul>
		</div>		    </div>
    
    </div>
    </div>

   
    </div><!-- .wrapper --> 
    
        <div class="site__stats">
        <div class="container">
        
                        <div class="back-to-top"><a href="#page">Back to Top</a></div>
                    </div>
    </div>
        
    <footer class="site__footer">
        
        <h2 class="accessibility"></h2>
		
    			
        <div class="footer__copyright">
            <div class="container">
                <div class="flexbox">
                    <div class="footer-copyright flexbox__item">Copyright © 2016 GETADDICTED.ORG | All rights reserved. <a href="/impressum">Impressum</a></div>
                    <div class="footer-menu flexbox__item "></div>
                </div>
            </div>
        </div>

    </footer><!-- .site__footer -->
    
    </div><!-- #page -->
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.getaddicted.org?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><link rel='stylesheet' id='su-content-shortcodes-group-css' href='http://www.getaddicted.org/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/shortcodes-ultimate/assets/css/content-shortcodes.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.getaddicted.org\/wp-admin\/admin-ajax.php";
var sharrre_urlCurl = "http:\/\/www.getaddicted.org\/wp-content\/themes\/bucket\/theme-content\/js\/sharrre.php";
var objectl10n = {"tPrev":"Zur\u00fcck (Pfeiltaste links)","tNext":"Weiter (Pfeiltaste rechts)","tCounter":"von"};
var theme_name = "bucket";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Bitte best\u00e4tigen Sie, dass Sie keine Maschine sind."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var locals = {"ajax_url":"http:\/\/www.getaddicted.org\/wp-admin\/admin-ajax.php","ajax_nounce":"401c86e8ee","load_likes_with_ajax":"","already_voted_msg":"You already voted!","like_on_action":"click","hover_time":"1000","free_votes":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.getaddicted.org/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/bucket/theme-content/js/main.js,wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js,wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/plugins/pixlikes/js/public.js,wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</body>
</html>
<!-- Dynamic page generated in 1.568 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-04-27 10:05:06 -->

<!-- Compression = gzip -->